ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO 2 Interface not responding

SCSI Error
Regular Advisor

ILO 2 Interface not responding

Hi,

I have DL380 G5 Machine with ILO 2 Firmware V1.5x

The ILO works fine and I can connect remotely but the ILO Interface Status is "Not Responding" in the SMH.

What could be the possible reason for this?
3 REPLIES
NJK-Work
Honored Contributor

Re: ILO 2 Interface not responding

I have seen a few times where the iLO gets hung up from a "management" standpoint. This usually happens after a firmware update. Try restarting the iLO. You can do this from the iLO console:

1) Click on "Diagnostics" along the left
2) Click on the blue "Reset" button/link under the "Reset Integrated Lights-Out 2" section.

Alternatively, you could try updating the firmware to force a reset. The latest version is 1.77.

Nelson
Lucian1383
Occasional Visitor

Re: ILO 2 Interface not responding

Hello,

 

Had the same problem on my ML350 G6 server, iLO 1.81, the iLO connection was fine, but still had this alert in SMH.

Didn't work reseting iLO, but did work by restarting the HP SMH and the HP Insight Server Agents services.

 

cheers

Torsten.
Acclaimed Contributor

Re: ILO 2 Interface not responding

Better use the latest ILO 2 version 2.25 firmware!

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!