ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO 2 Problem Invalid Certificate

Richard Cooling
Occasional Advisor

ILO 2 Problem Invalid Certificate

Hi

when we try to login to our ILO through a browser on our new DL360 G5 - we get the following error message:

You have recieved an invalid Certificate

Your certificate contains the same serial number as another certificate issued by the certificate authority, please get a new certificate containing a unique serial number

Please advise how I can resolve this problem

thank you
13 REPLIES
David Claypool
Honored Contributor

Re: ILO 2 Problem Invalid Certificate

Most likely you started receiving that after a firmware upgrade since that triggers the creation of a new self-signed certificate. Just delete the old certificate from the certificate store in the browser.
Richard Cooling
Occasional Advisor

Re: ILO 2 Problem Invalid Certificate

hi

this is a brand new server and we have never had any firmware upgrades on it,

we have tried it on 4 different machines in 3 different locations and they all fail...

:(
David Claypool
Honored Contributor

Re: ILO 2 Problem Invalid Certificate

This is a problem in your browser--somehow it has stored a certificate that is in conflict with the one being presented to you. It is not a machine problem.
Richard Cooling
Occasional Advisor

Re: ILO 2 Problem Invalid Certificate

thanks for the replies

what i meant was that I have tested this problem on 5 different PC's through firefox and IE at different desks and also had a consultant try to get access and fail...

there is something wrong with the ILO - as all the browsers are not able to access it.

thanks
Richard Cooling
Occasional Advisor

Re: ILO 2 Problem Invalid Certificate

I have just installed another G5 and we have the same problem again...

this is absolutely rubbish...

I am going to phone HP support about this...



habibalby
Frequent Advisor

Re: ILO 2 Problem Invalid Certificate

Hello,
I'm having the same problem on one of my BL460 Server.

When i try by IE or FireFox, as soon as it Redirects the Connection to SSL... I got Page Cannot be Displayed.

Any help?
Richard Cooling
Occasional Advisor

Re: ILO 2 Problem Invalid Certificate

hi

we resolved the issue by a firmware update on the ilo boards.

try that and see if it works, get the latest one
habibalby
Frequent Advisor

Re: ILO 2 Problem Invalid Certificate

hello Richard Cooling,

I have tried that, still no Luck :(.

Any further help?
Richard Cooling
Occasional Advisor

Re: ILO 2 Problem Invalid Certificate

I would call HP support and explain the problem.

are you using this in IE or firefox ? i still cant use firefox - but IE lets it work.

try also adding as a trusted site. Installing the cert didnt work form me
habibalby
Frequent Advisor

Re: ILO 2 Problem Invalid Certificate

I have used both Firefox and IE. Still no luck. Today, i have logged a call to the HP Partner and they are going to change the system board, as they couldn't solve this issue.

The problem is, I'm in the middle of Project to deploy VMware Infrastructure 3 on those Servers, I'm afraid of the system board getting delayed to be delivered to us.

Any1 has got a solution for this?

hishan
Occasional Visitor

Re: ILO 2 Problem Invalid Certificate

try to find IE 7 to test....i find some time my IE 6 had problem too.
habibalby
Frequent Advisor

Re: ILO 2 Problem Invalid Certificate

Hello,

Thank guys, the problem has been solved by resetting the iLO2 to it's Default Settings.

F8 during POST.

Nothing has been changed, no1 has entered the POST and done some changes. Why this problem appeared?

pabusa
Advisor

Re: ILO 2 Problem Invalid Certificate

Hi, I am new with this... what it ILO connection for ??? I though it worked just like another Lan Port...

A little bit information....