ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO 2 crashes server and doesn't save configuration

Desdichado
Occasional Visitor

ILO 2 crashes server and doesn't save configuration

On our DL360 server, the ILO 2 crashes any time we make a change to a field like adding a new admin account or changing the server name. I flashed ILO up to 1.30 and the same thing still happens. In addition, the System Management Homepage is blank. There are also no Insight Agent services installed. I guess that these 3 things are all related, but I have no idea how to fix them. Any help would be appreciated
11 REPLIES
KarloChacon
Honored Contributor

Re: ILO 2 crashes server and doesn't save configuration

Hi

for the ilo issue try updating for the latest version 1.42. Also check ilo event log just to know if there is any message about these crashes
http://h18023.www1.hp.com/support/files/server/us/download/27996.html

and for the other one SMHP blank, check this thread and my answer

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1176935

heck SNMP is installed and configure
which PSP are you using?
DL360 G5? right

anything else just let us know

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: ILO 2 crashes server and doesn't save configuration

sorry second link again

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1176935

it is not my fault, it is something weird when you add more that 1 link which I still don't understand how avoid

regards
Didn't your momma teach you to say thanks!
Mi6t0
Trusted Contributor

Re: ILO 2 crashes server and doesn't save configuration

Karlo is right... Just update to 1.42 and everything should be fine. 1.30 is quite old and quite buggy :D
Desdichado
Occasional Visitor

Re: ILO 2 crashes server and doesn't save configuration

I installed 1.30b because 1.30a had a bunch of problems. I ran the smartstart cd 7.80 and I reinstalled the Insight Agents. The SM Homepage is now populated. ILO saved the additional user. I need to test changing the ILO name and ip address to see if it crashes again. If so, I'll flash it with 1.42
KarloChacon
Honored Contributor

Re: ILO 2 crashes server and doesn't save configuration

OK

do it and let us know

regards
Didn't your momma teach you to say thanks!
Desdichado
Occasional Visitor

Re: ILO 2 crashes server and doesn't save configuration

It seems that whenI change the ILO subsystem name, ILO resets to system defaults. I will try 1.42, but the download button goes to a missing page. Is there a valid link to the file?
dms_1
Trusted Contributor
Desdichado
Occasional Visitor

Re: ILO 2 crashes server and doesn't save configuration

I need the one for windows 2003. The links are for Linux
dms_1
Trusted Contributor

Re: ILO 2 crashes server and doesn't save configuration

Sorry, by mistake :)

http://h18004.www1.hp.com/support/files/server/us/download/27996.html

this one is working for me.download without issue
Desdichado
Occasional Visitor

Re: ILO 2 crashes server and doesn't save configuration

I flased the ROM successfully, but when I try to change the ILO 2 name, it still resets to factory defaults. It seems that it is just that one field that causes this to happen.

What could be askew?
KarloChacon
Honored Contributor

Re: ILO 2 crashes server and doesn't save configuration

hi

any message in iLo Event Log? that is in System Status

also try another change if that change also resets to default... just a test..

regards
Didn't your momma teach you to say thanks!