ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO 3 slow to login with AD LDAP

 
JayMcCanta
Occasional Collector

ILO 3 slow to login with AD LDAP

We have sucessfully configured all are ILO's to use AD LDAP for authenticaion.  On ILO 2 and chassis On-Board Administrators, the authentication is quick.  No different that for a local account.  On ILO 3's, though, it takes just under 60 seconds to login.  Failures are fast, sucesses take the 60 seconds.  We are using AD with the "Directory Default Schema" option, no kerberos. 

 

Using the ILO's LDAP "Test Settings" screen, I can see that the delay there is in the "user authentication" step.

There is no difference in using the Common Name or the user@domain format.

 

This is rather anoying.  When you need console access, 60 seconds seems like forever.

6 REPLIES
Suman_1978
HPE Pro

Re: ILO 3 slow to login with AD LDAP

rob_wilson2
Occasional Visitor

Re: ILO 3 slow to login with AD LDAP

We are having pretty much the same problem.  Directory default schema(DDS) on our iLO2 servers have fast logins, iLO3 logins hang.  I can login locally on our iLO3 with no issues and the failures are also fast.  When we try to login username@domain on iLO3 it will just sit there and eventually we get a Remote Insight/ Integrated LightsOut Interface Error (9006) in HPSIM.  The firmware stops responding.

 

Running the LDAP test does complete but has a long delay on the user authentication step.

 

If I look in the logs for iLO it tells me that I have logged in but that is pretty much it.  I've tried it on iLO FW 1.25 and 1.26 but have had no success.

 

Hoping someone might have some ideas on a fix.

Oscar A. Perez
Honored Contributor

Re: ILO 3 slow to login with AD LDAP

Can you log to that iLO3 using local credentials and see what is in the iLO Event Log around the time you tried those LDAP credentials?




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
JayMcCanta
Occasional Collector

Re: ILO 3 slow to login with AD LDAP

We have had the problem with 1.16 and 1.26.  IIRC, 1.15 was a little bit faster at logging in.

 

JayMcCanta
Occasional Collector

Re: ILO 3 slow to login with AD LDAP

Forgot to mention that the ILO Event Log only shows the sucessful attempt. "Browser Login: blah, blah, blah"
rob_wilson2
Occasional Visitor

Re: ILO 3 slow to login with AD LDAP

Only entry in the iLO event log for us is 

 

Browser login: username@domain - x.x.x.x

 

We also get event ID 1111 in the system log for

 

Remote Insight Agent: The Remote Insight Board/Integrated Lights-Out has detected a controller interface error.
[SNMP TRAP: 9006 in CPQSM2.MIB]