cancel
Showing results for 
Search instead for 
Did you mean: 

ILO Issues

Wendell Jackson
Occasional Visitor

ILO Issues

I have 6 new DL380 G2's. I configured the ilo's but I can't access them. I can ping them, I can run an nslookup on them and info is returned on them. Everything seems to work but me accessing them. I have over 200 other servers that I've configured rilo/ilo's on and they are working. Does anyone know what would cause this problem?
7 REPLIES
Tarek Kawach
Honored Contributor

Re: ILO Issues

Hi Wendell:

When you say you cannot access them; meaning you cannot login to the Remote console; or cannot login to the GUI remote console.

- for ILO make sure you have 1.62 firmware on the ILO ; and JAVA installed and running (latest is good)

- Are they within the SAME VLAN>
- IS there a firewall
- Ports need to be open.
- There could be lots of issues why you cannot access specific servers's ILO

- Guess we need more info on how you are trying to access them ; and can you login locally to the remote console. etc.

- Did you Try cross over cable. etc.

Here is the Advisory that might help you.
Integrated Lights-Out (iLO) Remote Console Displays Error Messages When Running Java (TM) 2 Runtime Environment Version 1.4.0 Or Version 1.4.0_01

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_ES020821_CW02

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_ES040714_CW02

Firmware Upgrade Image for the HP Integrated Lights-Out Management Controller
version 1.62 A (19 Aug 04)http://h18023.www1.hp.com/support/files/server/us/download/21552.html

Port 80 for HTTP
Port 23 for Telnet
Port 443 for SSL
Port 17899 - for Virtual media on new firmware RIB II and ILO and latest Firmware for RIB I.

Best regards,

Tarek.
Hey, look a light at the end of the tunnel.
Wendell Jackson
Occasional Visitor

Re: ILO Issues

Tarek; Thx's for replying to my request. Basically what happens is when it try to connect to ilo on that server I get "Page cannot be displayed". I never get a logon screen. I'm able to connect to other servers ilo ports from my laptop. But the 6 servers that I just built are not responding. One thing that i did find odd was I couldn't update the firmware, the upgrade failed on all of the machines.

FYI - I did try additional ports when trying to connect to ilo. Help... The servers go into production Thursday Night...
Rob Leadbeater
Honored Contributor

Re: ILO Issues

Hi,

Is your browser configured with a proxy server that may be directing your traffic somewhere other than where you expect ?

Can you get "connected" to the http server on the iLO by just telneting to port 80 ?

c:\telnet 80

If this connects correctly you should just get a blank window. Type in GET and enter a few times and you should get a reply back from the http server of the iLO.

If you post a bit more info about your network configuration then people may be able to help...

Cheers,
Rob
Wim van Laarhoven
Occasional Visitor

Re: ILO Issues

I have the same problem with 2 servers.
They both worked fine for a couple of months, and suddenly one of them started acting up.
could ping, but could not http. (nor telnet 80)
One other remarkeble thing (you might want to look for that also) if I boot the server, the "F8" is gone just like it thinks I disabled the ILO.
I tried the "security override" without any success. (know the procedure, because successfuly recovered ILO's in the past)
HP fixed it by replacing the motherboard, and the day after they fixed the first, the second one did exactly the same thing.
so it looks like it is something "standard".

I will call HP tomorrow again, but I don't know how long the just repaired server will last.

any info would be of great help
Terry Hutchings
Honored Contributor

Re: ILO Issues

I'm not sure I understand. These servers don't have ILOs. The only G2 server with an ILO is the DL360 G2. The DL380 G3 is the first DL380 with an ILO.
The truth is out there, but I forgot the URL..
Tarek Kawach
Honored Contributor

Re: ILO Issues

Thanks Terry I did not catch that one; the DL380G2 dosenot have ILO it has Rib I board as option. so it is possible the RIB I not configured as per matrix specs.

We need to verify what is the exact server and if it is ILO or RIB I or RIB II board.

http://h18013.www1.hp.com/products/servers/management/remote-lightsout/server-slot-matrix.html

http://h18013.www1.hp.com/products/servers/management/riloe2/server-slot-matrix.html

Firmware can be upgraded in these ways:

RILOE 1
Updateable using only bootable floppy disk (Offline)

RILOE 2 is updateable 4 ways
Bootable floppy disk (Offline)
RILOE GUI
O/S EXE (Online)
Web browser


ILO Updateable 3 ways
Bootable floppy disk (Offline)
ILO GUI
O/S EXE (Online)



Tarek.
Hey, look a light at the end of the tunnel.
Matt Goswell_1
Occasional Contributor

Re: ILO Issues

We have a very similar problem that occurs once the RIB address has been port scanned on port 80. port 80 simply get's closed on the RIB making it completely inaccessible. The only way to "reset" the rib is to either wait 24 hours or power off the server and disconnect it from the mains for a couple of minutes.

I have posted a question on the forum but as yet I have had no response.

i have attached the security vulnerability that has been found on the RIB's.