ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO Management Processor is busy

 
Ronny Brehm
Occasional Advisor

ILO Management Processor is busy

I was attempting to set up ILO on a DL380 G4 with firmware 1.91 to use schema-free AD-integrated logins. I followed all of the steps in the guide and when I press the test directory services button, the test starts and then ILO becomes unresponsive.

So now I have 2 servers that the ILO has become unresponsive with. If I reboot the server it will say that the management processor is busy. If I try to reset it via the homepage or with the hponcfg utility it says that it is busy.

The only thing I can think of from reading the forums here is that I realized that I did the config change in firefox and possibly needed to do it in IE because some people said it requires Active X.

Any ideas on how to get the ILO to respond again? Preferably without powering the server down and pulling the plugs for a few minutes. But if it comes to that do you think that will fix it?

Thanks,
3 REPLIES
KarloChacon
Honored Contributor

Re: ILO Management Processor is busy

hi

you can access ilo homepage?
when you says this "If I try to reset it via the homepage"? it means you're trying to reinstall the firmware again (I mean the bin file)?

well sometimes when ilo is crazy I re-apply the firmware again and cool

I don't know if this is your situation
regards

Didn't your momma teach you to say thanks!
Ronny Brehm
Occasional Advisor

Re: ILO Management Processor is busy

Can't access the home page. Nor ping the address. I tried upgrading the firmware from the hponcfg script but that failed.
KarloChacon
Honored Contributor

Re: ILO Management Processor is busy

hi

try this

http://urlao.com/ilonotworking

requires install the latest driver for ilo and needs a reboot

maybe can help you

regards
Didn't your momma teach you to say thanks!