ProLiant Servers (ML,DL,SL)

ILO Problem HP ML30

 
brendan1495
Occasional Advisor

ILO Problem HP ML30

Hi I have just bought a ML30 Gen 9 for home use and at boot I am getting Ilo errors, I have tried to update the firmware but this doesnt work it says unable to initialize Ilo channel interface Return code 4. On researching this error I have come accross numerous references to iLo configuration in the bios, this does not exist in my bios, could I possibly be missing siome software/ firmware? I have attached an image, could anyone let me know if I am missing something Software/firmware etc.  Or give me any advice so I can resolve this issue. Its not really a problem as like I stated its just for home use and still boots but anything not working really bugs me. Thanks for any help

Brendan

 

 

link for image

https://ibb.co/QknktND 

5 REPLIES 5
Parvez_AL
Community Manager

Re: ILO Problem HP ML30

Duplicate post. Please refer to the below post:

https://community.hpe.com/t5/Servers-General/ILo-Problems-ML30-Gen9/td-p/7140742

 


Thanks,
Parvez_AL
I work for HPE
[Any personal opinions expressed are mine, and not official statements on behalf of Hewlett Packard Enterprise]
CM_Cert_Logo_Color.png
brendan1495
Occasional Advisor

Re: ILO Problem HP ML30

Your correct it is a duplicate post, however the first post was in general servers and it should have been in prolient servers were this post is, I realised after I posted the first one I would probably get a better response in the prolient server group/area

KarimBouwmans
Occasional Advisor

Re: ILO Problem HP ML30

Hi try the redudant rom on your system to fix the problem.

Many ProLiant servers ship with redundant ROM capabilities. Redundant ROM is a failover mechanism wherein the original ROM can be kept as backup in case of network failure during ROM upgrade.

To access the redundant ROM manually:
1. Remove power to the server.
2. Set the system maintenance switch positions 1, 5, and 6 to ON.
3. Power up the server.
4. After the server emits two beeps, power down the server.
5. Reset the system maintenance switch positions 1, 5, and 6 to OFF

Karim Bouwmans
IT Solutionadvisor
Max ICT B.V.


>Max ICT B.V • Castorstraat 17-27 • 5047RC • Tilburg • The Netherlands

brendan1495
Occasional Advisor

Re: ILO Problem HP ML30

Thanks a Lot Karim ,

Will give it a go.

 

Brendan

brendan1495
Occasional Advisor

Re: ILO Problem HP ML30

Hi Karim, Just a quick question, I have just tried whar you said and I just get a red light on the front of the server no beeps, how long does it take I may have shut it down before it finished.

 

Brendan