ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO configurations error

dharanesha
Occasional Contributor

ILO configurations error

Hello,

 

HPONCFG utility is not responding, I have installed latest firware(support pack) available with Hp for Proliant DL380

at 

http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=4091567&swLangOid=8&swEnvOid=4064

 

But still not responding. How ever i cannot assign static IP address  or create User from iLO RBSU, not responding.

 

I do not see any error on RBSU but i could see error the when the momemnt i launch a HPONCFG.

Please find the attahment.

 

 

regards,

 

Dharanesh,

 

 

 

 

6 REPLIES
Jimmy Vance
HPE Pro

Re: ILO configurations error

If iLO isn't reponding during POST, you might need to remove power from the system to reset iLO.

 

What is the output of the .txt file shown in the error message?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
dharanesha
Occasional Contributor

Re: ILO configurations error

yes, i did force shutdown.. 

 

no text written in output file..

just two line:

 

"HP Lights-Out Online Configuration Utility
Version 4.4.0.0 (c) Hewlett-Packard Company, 2014"

 

 

you can see the other messge in attachment(previous post).. thats all.

Jimmy Vance
HPE Pro

Re: ILO configurations error

What do you mean by forced shutdown? Did you remove the power cord(s) from teh server?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
dharanesha
Occasional Contributor

Re: ILO configurations error

yes. Unplugged the AC supply and connected back.

 

the issue, sometimes i cannot get into RBSU, i.e  Press F8 when prompted during POST. iLO RBSU starts.> here it bypass the RBSU and loading with windows.

 

We have nearly 4 cases like this.. firmware update did not help..

I cannot reset(factary restore/firmware reset) via hponcfg.  getting hang..

Jimmy Vance
HPE Pro

Re: ILO configurations error

It is possible for the iLO to become defective. In that case, only resolution is to replace teh system board.  when you can get into iLO with F8, have you tried restting iLO to factory default?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
dharanesha
Occasional Contributor

Re: ILO configurations error

i could see reset process but it was hung for 30min. not responding it..i had to force shutdown and reboot the server.

 

so that did not work..

 

is there any other way , do you think hardware/board is defect?  let me know if we can check other things...