ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO2 ON DL360 G5

SHAY WOKER
Occasional Contributor

ILO2 ON DL360 G5

I HAVE A BLADE ENCLOSER WITH 12 BL35P BLADES IN IT WITH 2 BUILTIN SWITCHES. I MANAGE THE SYSTEM WITH INSIGHT MANAGER BY A DL140 SERVER THAT IS CONNECTED TO THE ENCLOSER TO THE ILO CONNECTOR OF THE ENCLOSER.
YESTERDAY I CONNECTED DL360G5 SERVER TO THE ENCLOSER SWITCH, I ALSO CONNECTED THE ILO PORT TO THAT SWITCH.
THE ETHERNET CONNECTION WORKS GREAT.
I CANNOT PING TO THE DL360G5 SERVER'S ILO.
WHERE DO I CONNECT THE DL360G5 ILO PORT TO?
IN ORDER TO MANAGE THE THE NEW SERVER ALSO?
THANKS
6 REPLIES
Patrick Terlisten
Honored Contributor

Re: ILO2 ON DL360 G5

Hello Shay,

did you configure a static ip for the ILO2 board of the DL360 G5? Normally the ILO2 board is trying to get an ip address over DHCP. If there is no DHCP, you need to configure a static ip address. Reboot you server and press F8 for ILO2 setup.

Best regards,
Patrick
Best regards,
Patrick
SHAY WOKER
Occasional Contributor

Re: ILO2 ON DL360 G5

HELLO!

YES I DID ,LIKE I DID ON THE OTHER BLADES.
I THINK THAT THE PROBLEM IS THAT I DONT KNOW WHERE TO CONNECT THE ILO TO :
THE ENCLOSER SWITCH OR TO THE MANAGEMENT PORT OF THE ENCLOSER OR TO AN ADDITIONAL ETHERNET PORT ON THE DL140 SERVER...
Patrick Terlisten
Honored Contributor

Re: ILO2 ON DL360 G5

Hello Shay,

you must connect the ILO port of the blade enclosure to one of the embedded ethernetswitches. You also need to connect the ILO2 port of the DL360 G5 to one of the embedded switches in the blade enclosure.

Best regards,
Patrick
Best regards,
Patrick
SHAY WOKER
Occasional Contributor

Re: ILO2 ON DL360 G5

Hello!!!

I found that HP does not recommand connecting the enclosure's ILO to its embedded switch, So i connected the enclosure's ILO to an DL140 with an cross cable. I manage all the system from the DL140 server. The DL360G5's ethernet & ILO2 ports are connected to the enclosure's switch. The ethernet works great. i cannot even ping to the ILO2 port of the DL360.

THANKS
Patrick Terlisten
Honored Contributor

Re: ILO2 ON DL360 G5

Hello,

did you configured an ip address for the ILO2 interface of the DL360? To which switch port is the ILO2 interface connected? Are the ILO Managementport and the connected NIC of the ProLiant, and the other Ethernet Interface and the ILO2 Interface of the ProLiant in the same subnet? Try this:

ILO Management Blade: 192.168.20.1
First ethernet Port of the ProLiant: 192.168.20.2
ILO2 Management ProLiant: 192.168.21.1
Second ethernet Port of the ProLiant: 192.168.21.2

Connect the ILO Management port of the blade enclosure and the first NIC of the ProLiant with a crossover cable. Connect the second NIC and the ILO2 port to the blade switch.

Test it.

Best regards,
Patrick
Best regards,
Patrick
SHAY WOKER
Occasional Contributor

Re: ILO2 ON DL360 G5

HELLO!
I HAVE AN DL140 THAT IS CONNECTED TO THE ENCLOSURE'S MANAGMENT PORT BY A CROSS CABLE.
WITH THE DL140 I MANAGE ALL THE BLADE ENCLOSURE. EVERY BLADE IN THE ENCLOSURE HAS ITS ILO IP SPECIFIED. FROM THE DL140 I CAN ACCESS TO EVERY ILO OF A BLADE BY WEB.

THE PROBLEM BEGAN WHEN I ADDED A DL360G5 TO THE ENCLOSURE.
THE ENCLOSURE HAS 2 SWITCHES.
I CONNECTED THE DL360G5 TO SWITCH A WITH 2 CABLES. ONE FROM THE ETHERNET PORT AND ONE FROM THE DL360G5 ILO PORT. THE ILO PORT IS CONFIGURED WITH A SPECIFIC IP ADDRESS AND SUBNET LIKE THE OTHER BLADES.
I CAN SEE THE DL360G5 FROM THE DL140 AND THE OTHER BLADES BUT I CANNOT ACCESS THE DL360G5 ILO FROM THE WEB.
THE INSIGHT MANAGER ALSO DOES NOT DETECT THE DL360G5.

THANK