ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO2 firmware Issue

 

ILO2 firmware Issue

Hi,

I wish to downgrade the ILO2 firmware of the HP DL 380 G6 servers. I have installed 2.05 which is buggy (textcons does'n't work). I dont want to upgrade to 2.07. I have several restrictions. I want to downgrade it to 1.85. only. I sthat possible? How do that?

3 REPLIES
Abhishek Bangalore
Frequent Advisor

Re: ILO2 firmware Issue

Hello,

 

Yes, it is possible to downgrade the firmware of the ILO in order to perfomr the same please refer the link provided below:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3884082&prodNameId=3884083&swEnvOID=1005&swLang=8&taskId=135&swItem=MTX-cbdaf397dd70443b8d66834984&mode=3

 

This will downgrade it to 1.87 version of firmware.

 

Regards

Abhishek

Help other's for Better Tomorrow

I am an HP Employee
d3vnul
Frequent Advisor

Re: ILO2 firmware Issue

2.07 should fix the textcons (i think):
2.07 firmware

 

"Textcons in HP ProLiant G6 servers with Intel processors might display "unsupported text mode" during POST"

Oscar A. Perez
Honored Contributor

Re: ILO2 firmware Issue

You don't want to downgrade iLO2 firmware. There were countless critical issues fixed in 2.05 release alone plus  performance improvements across the board.

 

In 2.07, we addressed the Textcons issues for all Intel G6 platforms. Keep in mind that the System ROM plays a huge role on the Textcons feature so, you need to upgrade the DL380G6 System ROM as well.

 

If you still have problems with Textcons after doing the upgrades, please call HP, log a support case and post the case number here so, I can get it pulled.

 

Regards,




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!