ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ILO2 on ProLiant DL380 G5

Roman Widmann
Occasional Visitor

ILO2 on ProLiant DL380 G5

Hello,

I activated the ILO interfaces on some (5) of our "ProLiant DL380 G5" servers.
These use ILO V2.

Generally all ILOs work, but i am experiencing the following strange problem:

The ILO interfaces are not reachable constantly across all 5 servers.
It seems like only one of them is active at once.
The "in-/activity" seems to "rotate" from interface to interface.

With "in-/activity" i mean the interfaces are not even pingable when inactive.

Perhaps some of you already experienced similar problem, and may give an advise.

Thanks in advance,
Roman
6 REPLIES

Re: ILO2 on ProLiant DL380 G5

Hi,

last firmware and driver update.

Online ROM Flash Component for Windows - HP Integrated Lights-Out 2

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=1121516&prodNameId=3288134&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-cbdaf397dd70443b8d66834984

regards.
Erdogan.
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
juan quesada
Respected Contributor

Re: ILO2 on ProLiant DL380 G5

install ILO online configuration utility, export your configuration and paste it here.

ILO firmware will be a good idea, configuration will help alot also.

btw... ILO + NAT ....really sucks
Roman Widmann
Occasional Visitor

Re: ILO2 on ProLiant DL380 G5

Thanks for the responses,

I am currently in "upgrading" to Firmware 1.82, as suggested by Erdogan.

@juan:
Yes, i am accessing the ILOs web-ineterface through a "nated" firewall.
But my ping tests where done from server in same LAN segment.
Anyway will post configuration soon.


Thanks again,
Roman

Re: ILO2 on ProLiant DL380 G5

Hi Roman,

Open ports in the firewall for ILO and try connection.

Web Server Non-SSL (HTTP) port / 80
Web Server SSL (HTTPS) port / 443
Virtual Media port / 17988
Remote Console / telnet port 23
Terminal Services port / 3389
Secure Shell (SSH) port / 22

That will also fix the problem :) Remember to assign points to answers that helped in your problem. So the forum stays alive...

Regards.
Erdogan
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Roman Widmann
Occasional Visitor

Re: ILO2 on ProLiant DL380 G5

Hi again,

I upgraded all ILO firmware on all servers to latest version (1.82).
Unfortunatly, nothing changed.

I do not believe this is a "firewall" issue.
Because, as i already posted:
Even when i try to connect from a host in the same LAN segment (no fw involved), only one of the 5 ILOs will be "active" (pingable).

Couldnt this be some "licencing" restriction ?
Or perhaps i need to install some drivers, software in the running OS on the server ?

Regards,
Roman
juan quesada
Respected Contributor

Re: ILO2 on ProLiant DL380 G5

things to keep in mind!

1) IE8 is not compatible with ILO2 (it works but not it gives you intermitent problems)

2) ILO is hardware based, if you have a lost of Ping is not because of software (drivers)

3)as long as the server has power (server can be off but with power) ILO will work ...is independent from other subsystems.

4)theres a configuration setting in which you can select ILO to be shared with an ethernet port (nc373i in your cause) make sure this is not selected

5) as mentioned before, install ILO online configuration utility and export the configuration....so we can check!

regards,


JQ