cancel
Showing results for 
Search instead for 
Did you mean: 

ILO2 questions

larstr
Advisor

ILO2 questions

I'm using ILO2 with firmware 1.20 on an ML350 server.

1.
When accessing the ILO2 over vpn I'm unable to get the https login prompt. It seems that it only manages to load some part of the web page, only to the line
ButtonManager.prototype.getWrapperReference = function(
...and then it eventually times out.
If I try to access ILO from a local machine it works as expected. I've tried using both IE and Firefox.

2.
In the web based interface there is a function that can show you how much power the server is using, including a 24 hour graph. I've been trying to find out where I can get this information (present power reading) from the command line, but I've been unable to loate it.

I'm using hpasmcli for Linux version 1.0 and have already found values for fans, temp, etc.

"SHOW POWERSUPPLY" only gives you Yes/Ok/Supported messages, no Watt readings.

If anyone can sched some lights on these issues I would really appreciate it.

Lars
3 REPLIES
Jonathan Petersson
Occasional Contributor

Re: ILO2 questions

I've the exact same issue when trying to access ILO2 over VPN, I've tried to use both OpenVPN and Cisco EasyVPN but neither works.

Have you came to any conclusion on this issue?
Diego Castelli
Trusted Contributor

Re: ILO2 questions

wich Java version are you using on the remote client?

wich Opera system?
Is this related to a single client or to every client that connects trough a VPN?

Are the VPN policies on firewall blocking some protocol?
Stuff like application level filtering or like that on any side of the VPN?

Antivirus software that is blocking some ports/scripts/other?

Is your authentication integrated with a Directory Service?

Are you using the "two factor authentication"?

Did you install a SSL certificate?

Did you try to add the site to the trusted ones? Your Browser settings about the scripts and applets?

Hope this helps...
Diego C.

MS MCSA Server 2003

HP Accredited Integration Specialist
larstr
Advisor

Re: ILO2 questions

No, I have not come to a conclusion. I'm using the CheckPoint vpn client (SecureClient). I've been accessing the web based interface using the ip address using my laptop from both the office and home, so the security zones shouldn't matter. My java version is 1.5.0_06-b05 if that should matter.

Any updates on hpasmcli yet? It's still version 1.0 and looks a tad outdated (2004).

Lars