ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

IM: Failed while attempting a set

Michael S. Androsov
Occasional Advisor

IM: Failed while attempting a set

I'm trying to clear Log in the Insight Manager. But I received dialog box with error "Failed while attempting a set":
Verify that the control community string for the device in Insight Manager matches the device's control community string (case is significant), and thst the agent is configured to enable sets.

My server rinning NetWare 5.0 with Insight Manager agents.

What must I do?

Michael S. Androsov
EXPOCENTR
5 REPLIES
Prashant (I am Back)
Honored Contributor

Re: IM: Failed while attempting a set

Hi Micheal

I am not too good at this where there is diff forum link for IM. But still i want to know

A)
Update to the latest Insight Agents found on the web at Support

B)
1) Make sure that you have properly set the community string name (case sensitive) and permissions in the /etc/snmpd.comm file. The community string being used in the server and console must be the EXACT same (this is case sensitive, so be carefull with UPPERCASE and lowercase letters) :
public 127.0.0.1 WRITE
public 0.0.0.0 WRITE

2) Make sure you have defined a trap destination (in the server) with the IP of the machine where you have the CIM console installed, ie, an entry in /etc/snmpd.comm file with :
public IP_CIM32_CONSOLE WRITE

If IP_CIM32_CONSOLE = TRAP_DESTINATION then you will be able to clear IML from CIM32.
If the IP being used is the IP of some other machine you won't be able to clear IML from the CIM32 console. However, if it is just an trap destination issue, you should still be able to delete the IML entries from the Web Agents by pointing the browser to : http://IPADDRESS:2301/ and logging in as Login= administrator and Password= administrator (by default)


Regards,
Prashant S.
Nothing is impossible
SAKET_5
Honored Contributor

Re: IM: Failed while attempting a set

Hey Michael,

Long story short, just make sure that the community string for SNMP running on both your Insight Manager Server and the managed host is exactly the same. So your problem refers to the SNMP Community string for WRITE operations, make sure it has been set to the same on both the IM Server and the managed node (your client).

Hope this helps and don't forget to assign points:)

Regards,
Michael S. Androsov
Occasional Advisor

Re: IM: Failed while attempting a set

I can't find any software for NetWare 5.0, only for NetWare 5.1.
In autoexec files I'm find next string:
LOAD SNMP CONTROLCOMMUNITY=public MONITORCOMMUNITY=public
In the CIM20.INI file on monitor computer in the [SETTINGS] partition don't exist a string DefauktCommunityString. (Default must be public).

Michael S. Androsov
EXPOCENTR

barnett chan
Trusted Contributor

Re: IM: Failed while attempting a set

Use inetcfg to modify your snmp to have write permission.
Michael S. Androsov
Occasional Advisor

Re: IM: Failed while attempting a set

i'm tryed next steps:
1. load inetcfg
2. Select: Protocols -> TCP/IP.
3. In SNMP Manager Table i'm adding IP address of the monitoring station.

I don't find any another options for SMNP.

But my Isight Manager display error dialog box.

Michael S. Androsov
EXPOCENTR