ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

INACCESSIBLE_BOOT_DEVICE

Ayman Altounji
Valued Contributor

INACCESSIBLE_BOOT_DEVICE

Ive logged this problem with Uk Compaq support (Ref: 0545029RE) however I am hoping I can also get help here aswell.

Things I know:

1) I have to use the Server Support Disk to install the Smart Array controller

2) I have to F6 at the start of NT install and install the IDE CDROM (Atapi 1.2) etc driver and the Compaq Array Controller (Ive also tried the 32Bit Scsi-2 controller driver)

3) The controller needs to be First in order.

4) I know I can edit "Winnt.sif" and change the line to Msdosinitated="0".

ok so my problem.

I cannot install NT onto this Server. I have tried 4 methods to install NT and none of them work. The methods are as follows.

1) 3 Floppys......trying with F6 and letting it run through....end result is cannot find a drive to install NT onto F3 to quit and reboots.

2) Boot of NT CDROM - See 1)

3) Make a MSDOS Fat partition and use WINNT /B /X to install....reboots and starts up NT install fine tried both F6 and letting it run....fails with a blue screen as a INACCESSIBLE_BOOT_DEVICE

4) Used Smartstart CD Rom See step 3.

I have totaly wiped the server 3-4 times. Also using the Compaq errase utility.

The only thing I do not know and the UK support didnt give me an answer was this..

When I F10 to go into the Server diags and detect hardware I get a message that the Array controller has been set to FIRST. Now IF i save and Quit or if i go in an review and then save (Ive checked settings) .....then after a reboot go back into the F10 diags is repeats it over and over again. Almost like it isnt saving the settings I choose.

The compaq support person said to check the internal cabling on the Raid controller. There are 2 cables one with a Yellow tag and one with a Blue.

The blue is currently plugged into the port closest to the frount of the server. The yellow if disconnected or kept on makes no difference (connected to the back port).

The Raid is RAID=5 With Ultra Scsi Disks 18GB.

Compaq Smartstart CD is 4.80 (using those drivers from the CD)

I hope this is detailed enough to get a fix for this as I have spent 1 and a half days trying to do a basic install of Windows NT 4.0 (Not small business server edition) and I need to get this sorted ASAP.

Thanks for any response..

Glen
3 REPLIES
Ayman Altounji
Valued Contributor

Re: INACCESSIBLE_BOOT_DEVICE

I've faced this problem the other day but I was installing NT onto a ML530.

What I did was to create a NTSSD (SmartStart 4.80) first. Install using the 3 NT setup disks, let NT detect the CD-ROM first, when NT asks for other mass storage, select "S", Other manufacturers, and insert the 2nd disk of the NTSSD. Select RAID controller for 42xx/43xx and then continue with the rest of the installation.

Hope this helps.
Ayman Altounji
Valued Contributor

Re: INACCESSIBLE_BOOT_DEVICE


There have been some problems reported with Windows OS installations using the SmartStart 4.70 and 4.80 versions with certain hardware configurations. Compaq has released SmartStart 4.90 that may resolve some of the reported installation problems. You can order the latest SmartStart CD from you local Compaq dealer you got the server system from. See these customer advisories at these web addresses.

http://www.compaq.com/support/techpubs/customer_advisories/EA000829_CW01_0.html

http://www5.compaq.com/support/techpubs/customer_advisories/EN000802_CW01_1.html

http://www.compaq.com/support/techpubs/customer_advisories/EM000914_CW01_0.html
Ayman Altounji
Valued Contributor

Re: INACCESSIBLE_BOOT_DEVICE

I also had the exact problem. It turned out that when you let NT choose the NIC when setting up networking it chose a driver that caused it to crash. I got around this by installing networking later and choosing the right NIC driver.

hope this helps.