ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

IP Switch Console +RIBLOII Board problems

 
Michael Kennedy_1
Occasional Visitor

IP Switch Console +RIBLOII Board problems

Hi,

Seem to be having a few problems with a HP IP Console Switch and a RIB II card.Used in three ML570 G2 Server, with a 5700TFT Rack flat screen all in the same rack. Problem is -

1. I can't manage the IP console. I've connected the RJ45 cables (seperate cables used) to the Servers using the supplied adaptor. I've coonected the keyboard /mouse and BGA to the RIB card, and then used the special T connector to connect the keyboard /mouse to the server.

2. I can see all servers on the pull out TFT screen. However still cannot manage the IP console. I've connected the RJ 45 cable to the LAN connector, and then connected this to a switch on our network. It flashes with the lights.

3. I've attempted a cOM1, COM2 connection using hyper terminal. Still cannot connect.

4. The RIBLOII Web console (where you can see the windows screen or BIOS Screen) in a web browser will not send any keystrokes or mouse movements.

I've got the internal keyboard connectors on the RIB card connected.

Does this work? I can't manage the IP console, even though I can use SHIFT PRINT SCR to change between servers on the connected Server TFT (all three servers can be displayed on the one screen) but I can use IP Console viewer to manage the IP Console.

RIBLOII will not allow web browser admin of the displayed screen.

What have I got wrong?? Any ideas. I can manage the R1200XR UPS using COM1 and the 460 Autoloader no problems, but the IP console and web browser RIBLOII remote desktop are having problems. This is all in the same rack.
3 REPLIES
Sunil Jerath
Honored Contributor

Re: IP Switch Console +RIBLOII Board problems

Hello Michael,
Please drop me a line at sunil.jerath@hp.com and I shall email you the User Guide for IP Console.

Regards,
Brian_Murdoch
Honored Contributor

Re: IP Switch Console +RIBLOII Board problems

Hi Michael,

You should not be using the T-cable for the keyboard and mouse on a ML570G2 server. Instead, the RILOE II should be in SLOT 7 on the system board and have a 30-pin cable going down to the management connector next to slot 7. This cable is shipped with the RILOE II.

This may be the cause of your connection problems.

Please see the following web link for what should be configured in your server.

http://h18013.www1.hp.com/products/servers/management/riloe2/server-slot-matrix.html

Here is a note from the RILOE II information page about the 16 and 30-pin cables.

(NOTE: When using the 16-pin or 30-pin cable, the Keyboard-Mouse Adapter Cable and External Power Adapter are not required. The 16-pin & 30-pin cables provide keyboard-mouse signal pass through to Remote Insight Lights-Out Edition II remote console. These cables also provide auxiliary power to the Remote Insight Lights-Out Edition II, eliminating the need for using the external power adapter.

See also...
http://h18013.www1.hp.com/products/servers/management/riloe2/

I hope this helps,

Brian

Sunil Jerath
Honored Contributor

Re: IP Switch Console +RIBLOII Board problems

Hello Michael,
I am happy to know that every thing is configured the right way and is working. Please let me know if I could be of any assistance.

Regards,