ProLiant Servers (ML,DL,SL)

Ilo 4 resetting itself every 50 hours

 
digid
Occasional Advisor

Ilo 4 resetting itself every 50 hours

Hello All,

On a DL360 Gen8, running Linux, we're seeing Ilo rebooting itself at regular intervals.
Somehow this occurs every 50 hours.

Ilo 4 Web access is disabled by setting oemhp_httpport=0 (as described here for Ilo 3)
Ilo 4 firmware is version 2.78

/map1/log1 has the following relevant entries:

- Web UI inaccessible. Rebooting iLO.
- iLO reset by watchdog.

Could the reboots be caused by the disabled Ilo 4 webserver?
Is disabling the Ilo webserver as described in Ilo 3 firmware v. 1.91 officially supported in Ilo 4?
I hope someone in the HPE community can shine a light on this issue.

 

4 REPLIES 4
support_s
System Recommended

Query: Ilo 4 resetting itself every 50 hours

System recommended content:

1. HPE iLO 5 2.55 User Guide

 

If the above information is helpful, then please click on "Thumbs Up/Kudo" icon.

 

Thank you for being a HPE community member.


Accept or Kudo

digid
Occasional Advisor

Re: Query: Ilo 4 resetting itself every 50 hours

Thank you. The Ilo version is 4. It should be noted that the Iatest version of the Ilo 4 User Guide that could be accessed (Part Number 684918-404, Published October 2016, Edition 1) does not mention the issue. It does not mention the error message either.

ManBha
HPE Pro

Re: Ilo 4 resetting itself every 50 hours

Hello,

 

Yes, this might possibly be due to the iLO GUI disabled.

 

Please refer the below document for the supported CLI.

https://support.hpe.com/hpesc/public/docDisplay?docId=c03334058

 

Thanks.

I work for HPE

Accept or Kudo

digid
Occasional Advisor

Re: Ilo 4 resetting itself every 50 hours

I appreciate all of the help. Please bring to the attention of HPE that the title of the document mentioned above (https://support.hpe.com/hpesc/public/docDisplay?docId=c03334058, file name "HPE_c03334058_HPE iLO 4 Scripting and Command Line Guide.pdf") seems to be in error. The title is "HPE iLO 4 Scripting and Command Line Guide", while the rest of the document seems to pertain to ILO 5 (e.g. page 8, Introduction, where "ILO 5" is mentioned 5 times). The settings described in the document such as WEBSERVER_STATUS and WEBGUI_STATUS are not applicable for the ILO version this thread is about.