ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Inaccessible_boot_device in Proliant 800

Alberto_58
Advisor

Inaccessible_boot_device in Proliant 800

Hi,
i have a hold proliant 800 (pentium pro 200).
I have installed a win NT Server and it have installed Symbios Logic C810 PCI SCSI Host Adapter driver.
The system work good but win nt is service pack 1.
I have installed a Service Pack 6 and at the reboot....blue screen ! INACCESSIBLE_BOOT_DEVICE

I have re-installed win NT...
I have upgraded a driver...removed a C810 and installed Compaq Wide-Ultra SCSI Controller.
At the reboot same blue screen: inaccessible_boot_device.


Help me please!

Sorry for my bad english.

Alberto
20 REPLIES
Oleg Koroz
Honored Contributor

Re: Inaccessible_boot_device in Proliant 800

disable on board SCSI Controller restart install SP change COMPAQ Driver to Symbios C810 restart enable onboard SCSI Controller cycle - should do
Ranjith_5
Honored Contributor

Re: Inaccessible_boot_device in Proliant 800

HI Albert,

Can you tell me what is the exact stop error code?

Here are some tips from Microsoft.

http://support.microsoft.com/kb/126423/EN-US/

Regards,
Syam
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

*** STOP: 0x0000007B (0xF9013BE0,0xC0000034,0x00000000,0x00000000)
INACCESSIBLE_BOOT_DEVICE
Chris Turnbull
Valued Contributor

Re: Inaccessible_boot_device in Proliant 800

Don't know if you have checked MS Knowledge base Alberto... this may help?

http://support.microsoft.com/default.aspx?scid=kb;en-us;214810
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

Hi,
i have read http://support.microsoft.com/default.aspx?scid=kb;en-us;214810

When i install a win nt sp1 in /winnt/system32/drivers there are not a files.
When i install sp6 more files are in /winnt/system32/drivers.

But Aic78xx.sys there is not in drivers...
The scsi drivers used after sp6 install is symc810.sys.......
Elio FLORIO
Advisor

Re: Inaccessible_boot_device in Proliant 800

hi
Are you Italian?
Please repeat your problem in italian too!!
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

Bene,
ecco il problema esposto in italiano (così evito brutte figure in inglese).
Ho installato NT 4.0 Server SP1 e l'installazione è andata a bun fine.
Durante l'installazione il driver scsi installato è stato il Symbios C810 PCI SCSI Host Adapter, con il quale il sistema funziona bene.
Ho installato il Service Pack6 e al riavvio è comparsa la schermata blu con la scritta inaccessible_boot_device con di seguito una marea di indirizzi in esadecimale tutti ben incollonati.

Gli url suggeriti dagli amici del forum mi dicono di sostituire il presente /winnt/system32/aic8xx.sys con quello presente nel service pack verificandone la differenza di dimensione.

Il fatto sta che io questo driver non lo uso perchè come già detto uso il symc810.

Da precisare che prima dell'installazione dell'SP6 la cartella drivers era vuota....

Spero di essermi espresso
Elio FLORIO
Advisor

Re: Inaccessible_boot_device in Proliant 800

http://www.dynamiclink.nl/htmfiles/rframes/info_sys/info_s/179.htm

http://www.allbootdisks.com/content/view/33/62

Le informazioni Microsoft sono esatte:
inoltre gli indirizzi di cui sopra e, oltre il driver AICxx, sostituisci o aggiungi il driver SYMBIOS .

Elio FLORIO
Advisor

Re: Inaccessible_boot_device in Proliant 800

Con il disco dos sostituisci il driver AIC e aggiungi il driver SYMBIOS.
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

Ciao,
ho recuperato symc810.sys dal terzo dischetto d'installazione e l'ho sostituito all'esistente.
Il sistema ora parte, ma ne sto verificando il funzionamento.
Ti farò sapere.
Domanda: come mai quì nel sito hp è proposto l'aggiornamento con il driver aic8xx invece di symc810 ?
Elio FLORIO
Advisor

Re: Inaccessible_boot_device in Proliant 800

Perchè il driver Adaptec è lo standard per periferiche SCSI: il protocollo SCSI per il boot è standard; poi ogni driver OEM applica le proprie istruzioni e . . . royalty.
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

Ma se adesso io cambio il driver e uso l'aic8xx.sys suggerito da compaq mi funziona bene o ritorno al problema di prima?
Elio FLORIO
Advisor

Re: Inaccessible_boot_device in Proliant 800

Se il sistema e' partito (hai loggato WinNT)
dovrai esclusivamente attraverso il pannello di controllo o attraverso la utility della scheda Symbios accertarti di caricare il driver corretto: se trovi come driver AIC7800 (78xx) vuol dire che la tua scheda non e' riconosciuta da WinNT. A questo punto dovrai lanciare la utility del tuo controller o caricare il driver manualmente.
Se e' partito il disco e sei al pannello di controllo, dovrebbe essere gia' caricato.
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

Pannello di controllo>SCSI Adapter
trovo IDE CD-ROM ATAPI
e Symbios Logic C810 PCI SCSI Host Adapter...cioè symc810.sys.

Ma non ho capito bene quello che mi volevi dire...
E' cosa buona che ci sia sym810.sys oppure va sostituito con quelli forniti da compaq cioè aic8xx.
Elio FLORIO
Advisor

Re: Inaccessible_boot_device in Proliant 800

Se hai visto il driver caricato hai risolto il problema.

Elio FLORIO
Advisor

Re: Inaccessible_boot_device in Proliant 800

Va bene cosi'.
Come per qualsiasi scheda video il driver di partenza e' VGA standard, allo stesso modo per la maggior parte dei controller SCSI e' AIC78xx. Non per Symbios.
Chiaramente e' troppo lungo per un forum.
Hai risolto sicuramente il problema.
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

Grazie 1000
Snuffiesnuf
Occasional Visitor

Re: Inaccessible_boot_device in Proliant 800

Alberto,
Could you please post your solution in English too, because I have the same problem!!
Thanks!

Re: Inaccessible_boot_device in Proliant 800

Sorry for my bad italian.

Sounds like you need controller driver.

You knew that didn't you. I just want to post something.

Can you re-install Win-NT, and During front/beginning of install...press F6?

then it will ask for txtsetup.oem for the driver you wish to introduce. voila!
Alberto_58
Advisor

Re: Inaccessible_boot_device in Proliant 800

Hi,
i have copied symc810.sys from the third floppy disk in to the hard disk.
The system work fine