ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Incredibly slow ILO remote console on DL380 G7

Rob Leadbeater
Honored Contributor

Incredibly slow ILO remote console on DL380 G7

Hi,

 

We've just had a new DL380 G7 installed at a remote site.

 

For some reason, the remote console function is incredibly slow, to the point that it is unusable. If I hit keys multiple times, I might for example, be able to get to select different options in the RBSU, but I haven't yet been able to do simple tasks like accessing the SmartArray setup, as I can't get the console to accept the F8 key during start up !

 

This is affecting the .NET and Java consoles available from the Web GUI, and also the TEXT console available from the SSH interface.

 

This doesn't appear to be a network bandwidth or firewall issue. All other aspects of the Web interface work fine, as does SSH interface. It's only when I use the remote console that things become unresponsive.

 

The server was shipped with ILO3 firmware 1.28. I've just upgraded it to 1.50, with no change to the symptoms. The firmware upgrade went through ok in probably less than a minute, again showing that there is no bandwidth issue.

 

There are no errors being reported in the ILO Event Log or IML. There are also no client issues, as I can access other similar servers without any issues...

 

Any suggestions ?

 

Regards,

 

Rob

3 REPLIES
Ali
HPE Pro

Re: Incredibly slow ILO remote console on DL380 G7

Hi,

 

iLO firmware upgrade does not require a system reboot. however, power cycle the server after disconnecting network & power cable to terminate previous sessions.

 

try java integrated remote console from a different machine to see if it makes any difference.

 

hope this helps,

 

How to say thanks... Click on Star Kudos

 

Cheers!

Aftab

I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Oscar A. Perez
Honored Contributor

Re: Incredibly slow ILO remote console on DL380 G7

Are you using the iLO Dedicated NIC or Shared NIC?




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!
Rob Leadbeater
Honored Contributor

Re: Incredibly slow ILO remote console on DL380 G7

Hi, This turned about to be nothing to do with the ILO ! We had an engineer visit site who replaced the system board (and hence the ILO) however the problem persisted, ruling out a server issue. After a few more hours of head scratching, we eventually determined that there was some form of fault with the KVM that the server was connected in to. Disconnecting the keyboard and mouse connections from the server made things responsive again. I can only assume that the KVM was putting random signals onto the PS/2 interface such that it was blocking the keystrokes from the ILO being detected properly. Cheers, Rob