ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Insight management agents upgrade

Ayman Altounji
Valued Contributor

Insight management agents upgrade

I am unable to upgrade the insight management agents from an archaic 4.10 to the latest versions.
When I attempt to upgrade the agents I get this error -
"You cannot install the Agents because you have an unsupported version installed. Please uninstall your current version with the setup program that was used for installation"
I cant find such installation program. Any advice?
1 REPLY
Ayman Altounji
Valued Contributor

Re: Insight management agents upgrade

Simon
After making a new ERD please execute the attached file. It will remove all insight management registry entries and allow you to upgrade. Because this affects the registry I have recommended an up to date ERD.