ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation Server 2012R2 failed on Proliant DL360 G7

 
Bart Donders
Advisor

Installation Server 2012R2 failed on Proliant DL360 G7

Hi all,

 

I try to install Server 2012 R2 on a DL360G7...

 

It is running smoothly until Installing Updates and Finalizing the install...

At that point, the installation is exited with the error message;

"Setup cannot continue due to a corrupted installation file. Contact the vendor of your Windows installation disc or your system administrator for assistance."

 

I can use the iso for installation of Server 2012R2 on other systems, so I doubt the iso file is the problem.

 

Anyone seen this error before, and more important, any suggestions to get this os installed on the server.

 

Regards,

Bart

6 REPLIES
waaronb
Respected Contributor

Re: Installation Server 2012R2 failed on Proliant DL360 G7

You can just install directly from the Microsoft ISO then, and then run the HPSUM later to install the drivers. That's how I do it.

If you really need to do it using the SPP disc, make sure you have the latest version and also make sure that image isn't corrupt.
Bart Donders
Advisor

Re: Installation Server 2012R2 failed on Proliant DL360 G7

Hi,

 

Right now, it turns out that Windows 2008R2 will not install either.

 

Looks like a disk problem right now... We logged a case with HP support.

 

Regards,

Bart

Nils1973
Occasional Visitor

Re: Installation Server 2012R2 failed on Proliant DL360 G7

Hi Bart,


Unforunately I am struggeling with the same error message as well. I am trying to install Server 2012R2 using the ILO connector on a DL580G7.

 

Any ideas or can you shed some light on if you were ever able to solve this problem?

 

I cannot imagine the ISO image being corrupt because I was able to install GEN9 Server with it too.


Regards,

 

Nils

hpkasabbagh
Frequent Advisor

Re: Installation Server 2012R2 failed on Proliant DL360 G7

Hello,

The message error display wich file is corrupted?

Sincerly
waaronb
Respected Contributor

Re: Installation Server 2012R2 failed on Proliant DL360 G7

I've installed Server 2012 R2 on several DL360 G7 (and other models) using the virtual media option in ILO to mount the ISO.

 

The only times I can remember having problems is if the computer I was using for the image lost it's net connection or was running slow for some other reason.  I've even had the GUI session to ILO timeout (it's 30 minutes by default) and even though that's not supposed to affect remote console or virtual media, it seems like the installation broke around the same time.

 

Now I try to remember and change the ILO timeout to 120 minutes just in case.  Most of the time though, even if my web session times out, my remote console/virtual drive is still going.

 

You might also try and download the latest ISO again from Microsoft, or try a different disc.  It might have worked okay on the Gen9 because it's not trying to load the exact same files, but on a G7 the drivers it's trying to access are somehow broken.

 

Are you using Smartstart or SPP to install Windows, or are you booting directly from the Windows image and installing it that way?  I guess that could make a difference.

Nils1973
Occasional Visitor

Re: Installation Server 2012R2 failed on Proliant DL360 G7

Hello everybody,

 

I finally managed to sort it out. It was indeed the solution that one of the people posted earlier in this thread.


I swapped the two 900 GB SAS Disks and replaced them with two 450GB SAS ones and voila the problem was solved.


Many thanks for your help.


Regards,

 

Nils