ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installation of W2K on Proliant 1500

Rory Campio
Occasional Contributor

Installation of W2K on Proliant 1500

I'm having some real problems installing W2K on an old Proliant 1500.

We were given 5 old proliant servers by a local company, one of which we are looking to set up as a Web Server for students to publish web pages to.

Here are the specs:

Proliant 1500 (bios - E12 (08/17/1998))
Compag Smart-2/E Controller (v4.50)
256 Mb Ram
5 x 2.1GB SCSI HDD
2 x p166
Smart Start v4.90

Have used the rompaqs to upgrade both the array controller and the system board. Then used the eraser to clear everything.
Powered down, put Smart Start in, reboots after the initial loading screen and goes to selecting the installation path.
Choose assisted and W2K as the OS, goes throught the system config and the array utility (tried all array's), sets up the system partition, sometimes gets as far as the operating system selection, then tells me I don't have enough disk space and that I need 850 Mb, then I get an unrecoverable error and have to run the erase utility.

Help!
3 REPLIES
Claude Boileau
Valued Contributor

Re: Installation of W2K on Proliant 1500

Hi Rory

All firmware are at the latest and ss 4.90 support it. I can't really explained why its not working. But here is a suggestion: try swapping drives position, wandering if one of the drive is not being fully erased properly.

Also you could bypass the ss cd but you will have to run the SCU off floppy and the older dos version of the ACU sp 6263 (can be found at the ftp.compaq.com site.

Remember once you upgrade the newer version of the ACU you cannot run the version 1 of the ACU sp 6263.

regards
Rory Campio
Occasional Contributor

Re: Installation of W2K on Proliant 1500

I've still had no luck with this. Tried running the SCU, then the ACU, then installing Windows 2000 and pressing f6 and using the newest drivers (copied txtsetup.oem from the ss cd), installs windows, restarts then gets to the 'Windows is starting...' screen, but the blue 'wave' doesn't move and the progress bar stays grey. Any other ideas?
Rory Campio
Occasional Contributor

Re: Installation of W2K on Proliant 1500

Just tried another manual install, seemed to get a lot further this time, it even let me install the operating system. The windows install reboots the machine after copying all the files across, then nothing, flashing cursor in top left hand side of screen and all green lights on on HDD's.