ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Server 2016 on Proliant ML30 Gen9

daprs
Occasional Visitor

Installing Server 2016 on Proliant ML30 Gen9

I am unable to install the OS via smart provisioning. Once I reach the screen to load the installtion media, the system is unable to detect the ISO USB. I've tried to reformating and several USBs to see if that's the issue. 

We purchased 5 of these servers and I've now tried this on 3 of them, with no luck. The system is unable to detect installation media. I'm not sure how to proceed at this point. 

I've also tried to re-download a fresh copy from Microsoft's VL center, and burn that. ISOs are untouched, with no modifications. I've burn them with both RUFUS and Microsoft's Utility. 

As a last attempt, I burnt the ISO to a DVD, and still the system did not detect the installtion media. Any help very appreciated. 

 

Firmaware versions:

Management - 2.50.164

Lights Out Management - 2.50

Network - 17.4.41

BIOS - 2016.09.2

2 REPLIES
daprs
Occasional Visitor

Re: Installing Server 2016 on Proliant ML30 Gen9

Forget Intelegent Provisioning. You have to configure iLO and mount the ISO through there. Then boot the machine and that'll see the ISO. 

Good luck to all who come after.

;/

BOYAN BIANDOV
Regular Advisor

Re: Installing Server 2016 on Proliant ML30 Gen9

Totally agree with @daprs -- IP is one of the worst moves HPE had done in the decades following Compaq merger. It fails in ways that one can not even imagine. Just boot off the ISO of the OS to be installed and later run the SSP to load all the native drivers and other software.

IP sucks IMHO