ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Server 2019 on ProLiant DL380 Gen 10 with HPE Smart Array P408i-a SR Gen10 controller.

 
DTR
Occasional Visitor

Installing Server 2019 on ProLiant DL380 Gen 10 with HPE Smart Array P408i-a SR Gen10 controller.

Hi all,

As per the subject, I have been trying to install Server 2019 standard on my ProLiant DL380 Gen 10 with HPE Smart Array P408i-a SR Gen10 controller.

I have the latest versions of Intelligent Provisioning and all firmwares are up-to-date..

When using F10 (Intelligent Provisioning) - using a USB drive, whilst the ISO is detected, when selected the screen just refreshes back to the same screen.  I have tried 3 different ISOs on 3 different USB drives using both ExFAT and NTFS and none work.

If I use HPE Rapid Deployment from the boot menu; the ISO is detected and the install begins, however the install crashes after the first reboot.

Other people who have experienced the above problems have got around it using the ‘Legacy’ BIOS but when I do this, the server crashes when trying to boot into Windows!

Any ideas would be much appreciated.  I can see lots of people with the same problems but no actual fixes! 

Thanks in advance.

Rob.

 

1 REPLY 1
R_Raj
HPE Pro

Re: Installing Server 2019 on ProLiant DL380 Gen 10 with HPE Smart Array P408i-a SR Gen10 controller

Hello 

Such issues happen when appropriate Driver doesn't load while installing the OS image .

Please follow the steps below and check the problem.

1. Try the installation directly from the Windows media by booting from it and use load the drivers manually using Have disk option. Please use the driver listed below .download and extract it to a USB media 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_94ecae7363534a82b939888db5&swEnvOid=4249#tab-history

2. Make sure every time reinstallation is tried please make sure that the logical drive is recreated every time from SSA .

3. While trying IP installation please make sure that the IP Version used is 

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_5e12f516782745b1a7ac115e7f

 

Regards

 


Accept or Kudo