ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing W2K server on Proliant 6400R

Brian_403
Occasional Visitor

Installing W2K server on Proliant 6400R

We are trying to install W2K server on a Proliant 6400R server with a clean text install. Original Proliant system files are on the machine, but everything else is clean. This came to us as a used machine, so the only disks that we have is the W2K server installation CD & box.

When installing W2K the installation goes fine until it comes to the point where it reboots to go from text based to GUI, after reboot it just shows a blank screen with a blinking cursor. All functions are frozen except Ctl-Alt-Del.

Do we need to get a Smartstart CD? If so, which one? If this is not the solution, what would be? Thanks!

Brian
8 REPLIES
Roger Faucher
Honored Contributor

Re: Installing W2K server on Proliant 6400R

Brian:

Have you installed any newer BIOS/firmwares from here:

http://h18023.www1.hp.com/support/files/server/us/locate/20_1106.html

Here's the Server to SmartStart version correlation information:

http://h18000.www1.hp.com/support/files/server/us/cd_supportinfo/ServerSupportMatrix.pdf

Make a great day!

Roger
Make a great day!

Roger
Brian_403
Occasional Visitor

Re: Installing W2K server on Proliant 6400R

Yes, we updated the BIOS to the latest date available on the HP website.

Am looking at Smartstart 5.50. It looks like it may be worth a try.
Oleg Koroz
Honored Contributor

Re: Installing W2K server on Proliant 6400R

A problem description it could be configuration and HW problem related, however if you looking for Smart Start CD, click
http://h18004.www1.hp.com/support/files/server/us/subscription/PSM_subscription.html
Colin_29
Trusted Contributor

Re: Installing W2K server on Proliant 6400R

Yes SmartStart 5.5 is the one that you require.
Brian_403
Occasional Visitor

Re: Installing W2K server on Proliant 6400R

Ordered Smartstart 5.50 disks. Shouldn't be hardware (other than incompatibility) problem. It was running NT4.0 fine when we got it, it was only when we cleared the disk that problems started.

Will let anyone who is curious know how it turned out. Disks should be here in 3-5 days.
Johnson_dk
Occasional Visitor

Re: Installing W2K server on Proliant 6400R

I had a simular problem when reinstalling PL6400 servers to W2K instead of NT4. The problem was solved by selecting W2K as OS in the EISA confuratition utility. (rememer to upgrade the entire servers firmware, bios, ...)
Brian_403
Occasional Visitor

Re: Installing W2K server on Proliant 6400R

Okay, got the Smartstart config disk. Loaded, upgraded everything there was to upgrade. Still the same problem.

One thing I noticed is when I used the repair option is that the W2K setup is not making a i386 directory nor is there a copying of the winnt32.exe file. Aren't those supposed to be there? If so, what would keep them from being formed/copied?

DK Johnson mentioned "The problem was solved by selecting W2K as OS in the EISA configuration utility." I didn't find such an option on the Smartstart utility. Where is this?

Thanks!
Brian_403
Occasional Visitor

Re: Installing W2K server on Proliant 6400R

I got it!!!!

In the text-based part of the setup it asks if you need to load any additional SCSI or RAID drivers. At that point you need to hit the F6 key to indicate that you do. On the Smartstart CD there is an option to make floppys and one of the floppys that you can make is W2K drivers. Make that floppy and then insert it at the point called for in the W2K installation process. Load all SCSI drivers. Installation should go smoothly after that.

Thanks guys!