ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing the hp qlogic driver

Installing the hp qlogic driver

Hi,

I used PSP 8.5 to install the qlogic driver, but it said the following: Not supported on RHEL 5.3 or greater.

Then I downloaded the qla2xxx-src-8.03.01.05.05.06-k.tar.gz file from HP.com. But I cannot see an INSTALL file as read in the "Release Notes" (http://bizsupport1.austin.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=3185350&swItem=co-83510-1&prodNameId=3185354&swEnvOID=4005&swLang=13&taskId=135&mode=4&idx=0).

How did you resolve this?

I use RHEL 5.3.
1 REPLY
Gujjar
Occasional Visitor

Re: Installing the hp qlogic driver

I use Redhat 5.4 and this is how I did it:

The file contains the source so you need to compile it:

1. cd to where you installed it
2. run the command ./extras/build.sh install

to check, run modinfo qla2xxx

John
G'Day