HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Insufficient Fan solution - DL385 G6

 
Paul_Cheeseman_WA
Occasional Advisor

Insufficient Fan solution - DL385 G6

I have suddenly started getting the 'Insufficient Fan Solution - Shutting down' message on boot, saying that fans 2 and 3 are not working, they are working, and I have tried swapping them around with others that are working.

 

I have tried the maintenance switch reset a few times, no success.

 

I have been trying to update the bios from a USB key, but of course cannot as the server shuts down too quickly. is there a different way to update the bios?

 

How can I solve this problem please?

 

Regards

 

Paul

4 REPLIES
RbBsmn
Regular Advisor

Re: Insufficient Fan solution - DL385 G6

If possible trying booting with only one processor, no PCI-Cards and try to update the BIOS then.
Did my post help? Thank me with kudo's! :)
Paul_Cheeseman_WA
Occasional Advisor

Re: Insufficient Fan solution - DL385 G6

Thanks for reply, sorry for delay in posting back.

 

Removing one processor did allow the startup to go a bit further, but now the whole system just shuts down before I can actually boot from the USB or get into the Bios :( I will try again a bit later but it almost seems to shut down after the same amount of time. No error messages this time, it starts to initialise the 410 controller then switches off.

 

I'm begining to thing its just become a lemon and just needs replacing!

 

Paul

Paul_Cheeseman_WA
Occasional Advisor

Re: Insufficient Fan solution - DL385 G6

Right, had a bit more time to look at this, it always simply shuts down after a few mins. Makes no difference if its initiallising the 410, or sitting in the Bios screen. After a few minutes it just switches off. I have tried a different known working PSU, removed processor 2 and removed the 410. Still does the same.

 

Is there anything else I should look at? It wont stay on long enough to update the bios, so cant test that.

 

Any suggestions would be appreciated.

 

Paul

RbBsmn
Regular Advisor

Re: Insufficient Fan solution - DL385 G6

I would try replacing the systemboard, but if the thing is no longer under warranty its not the cheapest/easiest solution.
Did my post help? Thank me with kudo's! :)