ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Intel Chipset Wont Install

Intel Chipset Wont Install

I have several Proliant line of servers and none of them will let me install the Intel Chipset Update. I've rebooted the servers and tried the force option in the VCA but I get the following message very time on each of them.

---------------------------------------------------------------------
Setup Session Beginning 7/17/2007 - 19:41:51 PM
---------------------------------------------------------------------------

Command Line Parameters Given: /silent

Name: Intel Chipset Support for ProLiant Servers for Windows
Server 2003
New Version: 7.0.0.0

Beginning Silent Session...

The software is currently installed, but does not need to be installed on
this system.

Current Version: 6.1.0.1008



Installation will not continue.

What could be causing this and is there a fix?

Thanks,

Brian
4 REPLIES

Re: Intel Chipset Wont Install

I think I see something that may be the cause. According to this link here:

http://h18023.www1.hp.com/support/files/server/us/download/26968.html?jumpid=reg_R1002_USEN

That update doesn't apply to my servers. I have all Proliant DL380 systems. This one in particular is a PRoliant DL380 G5 but I have some G4's too.

So, if what I've found is true, that this doesn't apply, then how to I make it go away? I've already applied the fix where you remove the \\rfsodata1a\c$\hp\hpsmh\data\cgi-bin\vcagent\discovery directory and restarting the Version Control Agent Service to make other non-applical updates leave the list.

This one appears to be persistently stuborn.

Any help is appreciated.

Thanks,

Brian
tbone72
Frequent Advisor

Re: Intel Chipset Wont Install

Brian,

We have identified the root cause of this issue and are in the process of creating an updated component. It will be available in the next couple of weeks on the website. If you can't wait until then, you can work around this issue by deleting the following file before running the component:

c:\cpqsystem\pnpdrvs\i_chpstv.dll

I hope this helps.

Re: Intel Chipset Wont Install

Thanks, I think I can wait until the updated component is available.

Tom Shoenfelt
Occasional Visitor

Re: Intel Chipset Wont Install

Has the fix come out yet? I'm having this issue, but haven't found a fix yet. I've tried several items that looked close such as CP005775, cp007339, cp007357, cp007755 with no success.