ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Intelligent Provisioning Express OS Install just goes to a black screen after completing

 
SOLVED
Go to solution
1kewldude
Occasional Visitor

Intelligent Provisioning Express OS Install just goes to a black screen after completing

I have a DL385 Gen 10 box with HPE Smart Array P816i-a Controller - 3 logical drives already carved out and I want Array A - Logical Drive 1 to be the OS/boot - i've gone through the OS install a couple of different tmes both with Intelligent Provisioning and also a 1 time boot menu to a USB external drive with Windows Server 2016 install disk

Each scenario seems to complete then the box just boox to the black HPE screen - any suggestions are appreciated.

Boot drive set

list of logical drives

screen after Express OS install

Thank you.

 

2 REPLIES 2
aviorp
Advisor
Solution

Re: Intelligent Provisioning Express OS Install just goes to a black screen after completing

This appears to be an issue described in this Advisory

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00037507en_us&docLocale=en_US

Please disable the IOMMU in the RBSU and try installing the OS.

Also, can you try installing a different version of Windows to check if there is any issue on the 2016 Media?

Let me know the status.

 

1kewldude
Occasional Visitor

Re: Intelligent Provisioning Express OS Install just goes to a black screen after completing

What an absolute PITA - even after doing this and getting windows installed - if i turn that IOMMU back on after installing all th eupdates i get th eblack logo screen again - as of now my only option is to run with it off