ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Intelligent Provisioning F10 not working Ml350 gen10

 
Abeman
Occasional Visitor

Intelligent Provisioning F10 not working Ml350 gen10

I have a Hpe ml350 gen10 and Intelligent Provisioning F10 not working, I updated to version 3.31 but still not initializing via boot.

ILO 5 updated and I can access Intelligent provisioning via browser but it is stucked with an update firmware.

how can I install new intelligent provisioning software with factory settings?

 

Thank you

1 REPLY 1
Ash_1711
Advisor

Re: Intelligent Provisioning F10 not working Ml350 gen10

Hello,

           Please verify the below.

Step1: Please check if the IP F10 prompt option is enabled in UEFI.

Enabling or disabling the Intelligent Provisioning F10 prompt
Use the Intelligent Provisioning (F10 Prompt) option to control whether you can press the F10 key to
access Intelligent Provisioning from the POST screen.
Procedure
1. From the System Utilities screen, select System Configuration > BIOS/Platform Configuration
(RBSU) > Server Security > Intelligent Provisioning (F10 Prompt).
2. Select a setting.
• Enabled
3. Save your setting.

 

Step 2: After the option is enabled in UEFI BIOS try & install the IP software.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_912fba32ff7a43e6abe8415ff5

Try & mount the IP software image via ILO Virtual media & try to install the IP & check.

 

Regards,

I am an HPE Employee