ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Intelligent Provisioning Firmware Update times out

 
DaveyMG
Occasional Visitor

Intelligent Provisioning Firmware Update times out

Hi all,

I can't ge a firmware update to install ona  new ML110 G10 server:

From the iLO console, selecting Intelligent Provisioning and clicking Always On, a firmware update notification appears. Clicking to accept the notification offers a firmware update. After starting the update the scroll bar indicates "downloading firmware list" then "Downloading GPE-3.10-11.x86_64.rpm... 21%"

The download does not complete and eventually displays "RequestError: Error: ETIMEDOUT...0%" (pics attached)

During the download, double clicking the download bar shows:

Intelligent Provisioning Images for Manufacturing
v3.10 ( Installed Version 3.00 )
gaius-3.10-222.x86_64.rpm
GPE-3.10-11.x86_64.rpm   (this has a rotating cog icon)
singularity-lpk-3.10-118.noarch.rpm
vid-3.00-69.x86_64.rpm

I've tried resetting the iLO but no change. The iLO ip is set using DHCP.

I've tried to enter a support case several times but keep getting a service not available error message.

Thanks,

2 REPLIES
FabioC1
HPE Pro

Re: Intelligent Provisioning Firmware Update times out

Hi, DaveyMG 

 For update the Intelligent Provisioning you need make this sequence

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00029723en_us&docLocale=en_US

Try again

 

 

FabioC1 - HPE Pro

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
DaveyMG
Occasional Visitor

Re: Intelligent Provisioning Firmware Update times out

Hi Fabio,

Thanks for your reply.  Unless you'e referring to the manual download process described in that article, I have been following the same steps to update the Inteligent Provisioning images. After starting the update I see that a download is started from downloads-hpecomllb9.houston.hpe.com:443 to the server nic ip. I have a slow internet connection so after about 10 minutes it has downloaded about 350MB then it stops and gives the time out error. It seems the timeout value is too short. I will have to try downloading the SPP package manually.

Thanks,

Dave