ProLiant Servers (ML,DL,SL)

Intelligent Provisioning Update DVD Version 1.63 fail " Error flashing NVRAM"

 
duongduchiep
New Member

Intelligent Provisioning Update DVD Version 1.63 fail " Error flashing NVRAM"

Hi ,

I faced issue during update " Intelligent Provisioning" , the message show "Error Flashing NVRAM".

My device name is "ProLiant DL560 Gen8". Normally can't use "Intelligent Provisioning", then I'd like to up to date new version of Intelligent Provisioning ( New pasket is "Ver 1.63) , Issue popup "Error Flashing NVRAM".

 

Pls help to give me the solution for fix that one.

 

Thanks

2 REPLIES 2
Erdogan Temur
HPE Pro

Re: Intelligent Provisioning Update DVD Version 1.63 fail " Error flashing NVRAM"

Hi,

first reset ilo and then try install version 1.70

Kind Regards,
Erdogan.
No support by private messages. Please ask the forum!

Accept or Kudo

Breatheita
New Member

Re: Intelligent Provisioning Update DVD Version 1.63 fail " Error flashing NVRAM"

BURN THE ISO IMAGE TO A DVD... I SUPOSE YOU ARE DOING IT FROM A USB KEY 

I WAS DOING THAT AND BURNING A DVD SOLVE ALL THE PROBLEM