ProLiant Servers (ML,DL,SL)

Intelligent Provisioning Windows issue

 
Tim Gowen
Contributor

Intelligent Provisioning Windows issue

I've got a brand new DL380 Gen 10 and have patched it with the latest support pack prior to building. The intelligent provisioning I am using with an ISO from ILO. The Windows install gets to a certain point and a batch process ends.

intelprov.png

If I type exit or close the command prompt the server restarts.

This is a problem I've noted a lot with Intelligent Provisioning and it's a shame because the storage controller driver is not on the Windows ISO so installing Windows remotely is extra fiddly.

Anyone know what's wrong?

Tim

1 REPLY 1
ksram
HPE Pro

Re: Intelligent Provisioning Windows issue

Hi Tim Gowen,

 

Good day!

 

We understand your concern.

 

We would request you to try the below : 

 

1) Update the Intelligent Provisioning to the latest : https://internal.support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_eef93d679da84afd8794b87ce6#tab-history

2) Then try to install the Operating System.

 

3) Try to install the OS using Manual Method using iLO Virtual Media.

>> Copy the ISO - Installation file to a shared folder for which the Server has access.

>> Select the Virtual Media - and select the ISO file

>> Restart the Server and use One Time Boot Menu 

>> Boot the Server using the ISO File and proceed to installation.

>> If you are using S100i Controller : keep the Driver downloaded and ready and it may be needed to inject during Installation : https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_5b8eac1a8fe144b4ae4f537c75

 

Try the above and share observations.

Thank you

RamKS


I work for HPE

Accept or Kudo