ProLiant Servers (ML,DL,SL)

Intelligent Provisioning booting problem in DL380 gen10

 
AYMAN75
Occasional Visitor

Intelligent Provisioning booting problem in DL380 gen10

Hi guys

I put myself in a trouble after trying to ugrade my DL380 gen10 server ILO 5 version from 1.4 to 2.31. and Intelligent Provisioning from 3.30.213 to 3.50.

after doing that I couldn't boot to Intelligent Provisioning by F10 now, after pressing on F10 server will not go to Intelligent Provisioning and will resume booting to the operating system.
Here what I did and what I got:
First, I got an alarm in IP (Intelligent Provisioning) interface that some errors were exist and need to reinstall the Intelligent Provisioning recovery.
I downloaded the lastes version of IP for gen 10 and gen 10 plus which is 3.50 (IP350.2020_0908.94.iso)
after booting with the USB key which contains the latest IP software i got an error that the current ILO vesion which is 1.4 is too old and need to be updated,
I upgrade ILO 5 from1.4 to 1.48 using the ilo web interface from inside windows then I downloaded the latest ILO version which is 2.31  by following steps:

- I had created bootable usb from the latest sevcie pack for gen 10 which is: P35936_001_gen10spp-2020.09.0-SPP2020090.2020_0901.17.iso

- I had downloaded the ILO 5 ver 2.31 package ilo5_231.fwpkg and save it inside the folder "packages" in the usb which I already created(as it was expained in installation instructions) .
then I start to boot from that usb,

Every thing seems fine, All firmwares were updated without a noticed problem.
Server seemed working fine till I retry to do the basic target which was reinstalling Intelligent Provisioning,

after I boot with the usb which contains the Intelligent Provisioning 3.50 it goes to Intelligent Provisioning interface and succeed to flash the NVRAM with the Intelligent Provisioning 3.50.
BUT...
Later I couldn't boot to the Intelligent Provisioning by pressing the F10.
when I tried to access the Intelligent Provisioning by the ILO web interface it shows that the Intelligent Provisioning version is still 3.30.213.
I want to reset everything as it was before those upgrades, I'd tried to reinstall Intelligent Provisioning recovery many times but that couldn't help, it even not going the the Intelligent Provisioning in the mode one time booting which usually appears after Intelligent Provisioning upgrade procees.
ANY HELP GUYS, I am in real trouble. Please help.

 

2 REPLIES 2
sudhirsingh
HPE Pro

Re: Intelligent Provisioning booting problem in DL380 gen10

Hi @AYMAN75 

Ensure that intelligent provisioning is still enabled in the RBSU.

1. From the System Utilities screen, select System Configuration > BIOS/Platform Configuration
(RBSU) > Server Security > Intelligent Provisioning (F10 Prompt).
2. Select a setting.
• Enabled
3. Save your setting.

4.Reboot and check, and If required, reinstall the IP.

If you feel this was helpful please click the KUDOS! thumb below!

Regards,

Sudhir

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo

AYMAN75
Occasional Visitor

Re: Intelligent Provisioning booting problem in DL380 gen10

Hello Sudhir

Actually I still Have the  Intelligent Provisioning F10 option during booting, and even  if I press F10 it became bold but later it hadn't went to Intelligent Provisioning instead server continue booting to the windows os.

BIOS/Platform Configuration ->
(RBSU) > Server Security > Intelligent Provisioning (F10 Prompt). was  Enabled.

I want a way to  have my server making something like(Factory rest), i want to use it as new server, exactly like how i open it for the first time (with original ILO and Intelligent Provisioning and other firmwares) 

I tried to do that from ILO web interface -> Intelligent Provisioning ->perform maintenance -> one-button secure erase

but it said : "Insufficient privilege with current ILO license"

any ideas?

Thank you.