ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

Intelligent Provisioning not starting

Go to solution
Occasional Visitor

Intelligent Provisioning not starting


I am triyin to instal plesk + Ubuntu in a ProLiant DL380 GEN10 Server.

I have tried to start the intelligence provisioning to access an ISO in a pendrive, but the IP gets stuck in the "Intelligent Provisioning - Waiting for ILO to response" screen.

I've tried before to boot from an USB, but the UEFI is not working, and the Legacy mode neither (it always loads the boot menu. I slect the "Legacy one time boot" option and when rebooting, i get to the menu again, and i get stuck in that loop)

Thank you



Honored Contributor

Re: Intelligent Provisioning not starting

There are several things you can try to get IP working, but in the end, you are going to do a manual installation of Ubuntu.  Either mount the Ubuntu ISO image as virtual media in iLO, or use something like Rufus to create a bootable USB key. Leave the server in UEFI mode, no reason to try to use legacy boot emulation mode

If IP is corrupt, you can download the recovery ISO image and re-install IP. If you don't have an iLO key get a trial key to access virtual media to get IP re-installed.

No support by private messages. Please ask the forum! 
Occasional Visitor

Re: Intelligent Provisioning not starting

You were right.

I was given a non compatible version of Ubuntu too, but now with the 18.04 version and using the virtual media all went fine.


Thank you very much