ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Intermodule bus error.

luongson
Frequent Advisor

Intermodule bus error.

I has ML 370 server, and when boot in to cd rom smatstart, and a report " INTERMODULE BUS ERROR ".
What happen in ML 370 server ?Help me.
15 REPLIES
TY 007
Honored Contributor

Re: Intermodule bus error.

Hello,

Possible issue with the System I/O Board & might require replacement.

Log a HP Support Ticket to check further.

Thanks
James ~ Happy Dude
Honored Contributor

Re: Intermodule bus error.

Hello,

Does the server Works fine ,apart from booting from CD (without CD) ?

If it does, I think it would relate to the DATA CABLES of the CD, try changing them.

regards,
James.
KarloChacon
Honored Contributor

Re: Intermodule bus error.

hi

or what about testing using another bootable CD?
like W200-3, linux, .....? the same error?

regards
Didn't your momma teach you to say thanks!
luongson
Frequent Advisor

Re: Intermodule bus error.

Thanks all.
Server has report when start window 2003 server, the monitor Green and it Report "THE SYSTEM HAS HALDED " and when booting by CD rom SmarStart for server ML 370 to Run insight Diagnostics but not boot in CD rom smarstart and report " INTERMODULE BUS ERROR "
KarloChacon
Honored Contributor

Re: Intermodule bus error.

hi

ml370 G1 g2?

which smartstart version are you using?

and why are you using smartstart CD?
reinstall? get a report?

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: Intermodule bus error.

hi

also any change on the server?

and check this

http://support.microsoft.com/?kbid=222973

regards
Didn't your momma teach you to say thanks!
luongson
Frequent Advisor

Re: Intermodule bus error.

ML 370 G3, when boot to windown 2003 is report "HARDWARE MALFUCTION, CALL YOUR HARDWARE VENDOR FOR SUPPORT, THE SYSTEM HAS HALDED " in the green monitor. Boot in smartstart 6.0 is Run insight Diagnostics. But not boot and "INTERMODULE BUSS ERROR "
James ~ Happy Dude
Honored Contributor

Re: Intermodule bus error.

Remove any 3rd Party Hardware u may have added.
Remove all PCI cards.
Reboot normally.
Watch out for any amber leds on the system board.

Regards,
James.
KarloChacon
Honored Contributor

Re: Intermodule bus error.

hi

so it seems like to you want to check the HW using smartstart due the issue your getting

well try the latest smart for your server?

did you check my link
http://support.microsot.com/?kbid=222973

how many memory modules do you have? 2 - 4 -6

try reseat them, swap them

and tell us

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: Intermodule bus error.

sorry the latest smartstart 7.8

http://h18023.www1.hp.com/support/files/server/us/download/27210.html

regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: Intermodule bus error.

really sorry bad link

again

http://support.microsoft.com/?kbid=222973

...
Didn't your momma teach you to say thanks!
luongson
Frequent Advisor

Re: Intermodule bus error.

Server has 4 HDD, install Raid 5E with Smat array 641 x, 3G RAM.
Blazhev_1
Honored Contributor

Re: Intermodule bus error.

Hi,

clear NVRAM and if the problem persists, replace the systmboard.

Regards,
Pac
Blazhev_1
Honored Contributor

Re: Intermodule bus error.

Hi,

clear NVRAM and if the problem persists, replace the systemboard.

Regards,
Pac
luongson
Frequent Advisor

Re: Intermodule bus error.

Thanks all. I replace the systmboard of server and server running.