ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue installing Windows 2003 Server on a ML310 G3

CJR_1
Occasional Visitor

Issue installing Windows 2003 Server on a ML310 G3

Just got a new server in. Also got 3 harddrives in with it. I turned on the Embedded SATA RAID driver and proceded to create a RAID1 raid with a backup drive(where is RAID5?). After doing that and making the raid array I just created bootable, I verified the array.

Thats where things stopped working correctly. I tried to install Windows2003 Server on the machine but it dosn't detect any physical harddrives. So I open the case up and rig a floppy drive in there and put a floppy with the files that are suggested by the manual on there and try to load those(the press F6 thing) but those didn't work either. I then tried to put the Smartstart CD in, and after booting to it get two mesages that concern me.

Boot Controller Disk Size: 0 MB

There is no bootable drive configured on this system. Click here for possible reasons.

So I did, and that lead me to window with the title of Unsupported configuration for assisted install. It told me the boot controller was Intel Corp.: Unknown device 27c3 and the disk size was 0(should be 74.5GB).

I then launched the ACU, which came up with an error that it did not detect any supported controllers in my system.

Does anyone have any clue as to what might be going on here and how to fix it? Thanks a ton!
5 REPLIES
chongkan
Trusted Contributor

Re: Issue installing Windows 2003 Server on a ML310 G3

Hi, CJR

Follow this link, it will get you to the right driver for your controller.

http://h18023.www1.hp.com/support/files/server/us/download/23534.html

Follow the installation instructions.
Re format the floppy disk before loading the files on it.

Regards.
CJR_1
Occasional Visitor

Re: Issue installing Windows 2003 Server on a ML310 G3

Thanks for the link. Just tried it(don't know what it was talking about pressing ctrl-a, but I did press F6).

After loading for a few seconds.


"File txtsetup.oem caused an unexpected error(512) at line 1814."

Trying a different floppy and a new drive too right now.
julest3
Occasional Visitor

Re: Issue installing Windows 2003 Server on a ML310 G3

I also have exactly the same problem as listed by CJR. I am installing Windows SBS 2003 on ML310 G3 with 2 x 80 GB HDD. I have configured a RAID1 and made it bootable, but when it comes to installing via SmartStart CD or direct through SBS 2003 CDs it says that there is no bootable drive configured.

I understand I need to install a 3rd party controller at the beginning of the windows installation however, I do not have access to a floppy drive or floppy disks.

Is there another way that I can install the 3rd party drivers at the beginning of the Windows installation? Any help would be greatly appreciated.

Cheers.
Stijn Vermoesen
Occasional Visitor

Re: Issue installing Windows 2003 Server on a ML310 G3

Did you find a solution for your problem?
I'm encountering the same issue.

When utulizing SmartStart (7.4/7.51) the SATA controller isn't recognised and when trying to add the driver during Windows install I get an error message.
raadek
Honored Contributor

Re: Issue installing Windows 2003 Server on a ML310 G3

Embedded SATA controllers are really moody!

Try the hint with slipstreaming your controller driver into Windows installation CD:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=985066

Rgds.
Don't panic! [THGTTG]