ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Emulex HBA card Support on RHEL6.1 for HP Proliant DL380G7 Server

 
riva_gupta
Advisor

Issue with Emulex HBA card Support on RHEL6.1 for HP Proliant DL380G7 Server

I have Emulex HBA card (part number AJ762A). Can't I have this card installed in my Proliant server with RHEL 6.1 as my OS.

 

The list below says there is no support for RHEL 6 for my emulex's HBA card

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=en&cc=us&prodNameId=3741529&taskId=135&prodTypeId=12169&prodSeriesId=3662826&lang=en&cc=us

 

Any suggestions?

 

1 REPLY
Suman_1978
HPE Pro

Re: Issue with Emulex HBA card Support on RHEL6.1 for HP Proliant DL380G7 Server

Hi,

 

AJ762A is a LightPulse LPe12000 adapter.  HP does not have drivers for RHEL 6 but you can try the drivers available at Emulex site.

 

Please note that this is only a suggestion, I have not tested the drivers from Emulex on HP branded cards.

 

Click here for LightPulse LPe12000 specification.

Click here for LPe12000 drivers from Emulex.

Click here for Emulex Drivers for Linux User Manual.

 

Good Luck!