ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with PSPs installtion on RHEL 6.1 using SmartStart 8.70 on proliant DL380 G7 server

 
riva_gupta
Advisor

Issue with PSPs installtion on RHEL 6.1 using SmartStart 8.70 on proliant DL380 G7 server

The build process fails for the following packages when I try installing the PSPs using the only available pre defined bundle(bp000905.xml) which contains 25 updates:

  1. ServerEngines BladeEngine NIC driver - Build Failed
  2. ServerEngines BladeEngine iSCSI driver - Build Failed
  3. HP NC-Series Broadcom 1/10 GbE Multifunction & iSCSI Drivers for Linux - Build Failed
  4. HP NC-Series Broadcom NetXtreme Gigabit Ethernet Driver - Build Failed

But only 21 updates are ready for installation. After installation hpahcisr-1.2.6-7 returns an update error. Finally only 20 packages are installed successfully.

 

Please suggest a sloution.