ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with DL380/360 G6 in either Ilo or hpacucli

sorin_pop
Occasional Contributor

Issues with DL380/360 G6 in either Ilo or hpacucli

Hi

   I am experiencing some strange behaveour onto my DL380 and DL360. So I have a hp license for raid6 and I had build an array consisting of 8 HDD ( 7 are WD 7500 BPKT and 1 is WD 7500 BPKX ). The strange this is that in Ilo2 window my last 2 dives apear as "overheated" but if I do "ctrl slot=0 physicaldrive all show detail"

this is what I get

...

physicaldrive 2I:1:7
Port: 2I
Box: 1
Bay: 7
Status: OK
Drive Type: Data Drive
Interface Type: SATA
Size: 750 GB
Native Block Size: 4096
Rotational Speed: 7200
Firmware Revision: 01.01A01
Serial Number: WD-WXJ1E23HHDJ4
Model: ATA WDC WD7500BPKT-7
SATA NCQ Capable: True
SATA NCQ Enabled: True
Current Temperature (C): 21
Maximum Temperature (C): 35
PHY Count: 1
PHY Transfer Rate: 3.0Gbps

physicaldrive 2I:1:8
Port: 2I
Box: 1
Bay: 8
Status: OK
Drive Type: Data Drive
Interface Type: SATA
Size: 750 GB
Native Block Size: 4096
Rotational Speed: 7200
Firmware Revision: 01.01A01
Serial Number: WD-WX71EB3EH460
Model: ATA WDC WD7500BPKX-7
SATA NCQ Capable: True
SATA NCQ Enabled: True
Current Temperature (C): 19
Maximum Temperature (C): 35
PHY Count: 1
PHY Transfer Rate: 3.0Gbps

...

 

so as you can see the actual temps are 21 and 19deg which I don't think can be cathegorized as overtemp as Ilo2 shows them. I had tested the exact same hdds onto the DL360 and DL380 G6 servers and I can seem to be able to reporduce the issue every since time.

 

Is this some weird issue or is it solvable in any way? I did test the same servers with an array consisting of 5 WD 7500 BPKT and they seem to be ok as well as an array of 8 WD 7500 BPKX hdds and I have no issue with it. 

 

Does anyone have any thoughts regarding this?