ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Issues with Raid in HP Proliant ML110 using windows 2003 Std Edition

 
OmJoshi
Occasional Visitor

Issues with Raid in HP Proliant ML110 using windows 2003 Std Edition

I have installed the drivers from the CD and was trying to install the SBS 2K3 was giving me following error message...
"SET UP CAN NOT DETECT THE HDD...."

So, I googled and found the way to do that... what i disabled the SATA Raid and installed the Windows 2003 and then enabled the SATA RAID1 including Array and all that which i created before installing windows 2003. Now when i enable it has detected the drive and windows 2003 but what it doese it loads the windows 2003 loding screen but after while it reboots the PC...

could not understand what to do... to implement RAID1 (Mirror) i have tried various options from BIOS but nothing is working....
2 REPLIES
KarloChacon
Honored Contributor

Re: Issues with Raid in HP Proliant ML110 using windows 2003 Std Edition

hi

that way you tried it's a headache only work like 2 times for me not recommended

which ml110 generation you are talking about? G1, G2?.... G5?
in order to provide you the driver


have you tried nlite?

regards
Didn't your momma teach you to say thanks!
Shiraj Fernando
Regular Advisor

Re: Issues with Raid in HP Proliant ML110 using windows 2003 Std Edition

Hi,

Maybe you used a wrong driver that causes the reboot.

What is the driver that you installed with RAID disabled?

As Karlo said, if you can give the details of the server (Generation) he will help you to get the correct driver.

Regards,
Shiraj.