ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

LO 100 I can't connect virtual media to remote machine

Pedro Sebastian
Occasional Contributor

LO 100 I can't connect virtual media to remote machine

I followed the instructions in the LO 100 manual.
On my LO 100 - DL160 G6:
I can't boot from virtual media DVD/CD image (or DVD/CD Device to Virtual Media)(no show device in bios)
1. reboot the server
2. select and conect cd image (iso)
3. no connect :(
4. reboot the server again --> no connect :(
5. i see if device is conected in java window (yes)
6. i can't see in O.S., i can't see in BIOS, i can't boot from Virtual media.

I send image with procedure:
Pedro
3 REPLIES
olegt
Occasional Visitor

Re: LO 100 I can't connect virtual media to remote machine

In fact Virtual Media device is not connected on image 3. When it actually occur then IP address is appear in the field Path in the Virtual Media applet.

I had recently the same issue with LO 100 on DL180 G6 when I use Internet connection through the NAT. To solve this problem I have forwarded port 5901 (Storage Protocol ) to my local PC in NAT configuration.
Pedro Sebastian
Occasional Contributor

Re: LO 100 I can't connect virtual media to remote machine

How do I can forward the port 5901 (Storage Protocol) to my local pc in the local configuration?

Thanks.
Pedro
sequeiraca
Occasional Advisor

Re: LO 100 I can't connect virtual media to remote machine

Pedro..did u resolve this?

i am having exact same issue