ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

LO100c stops working sometimes - no connectivity

Jason404
Advisor

LO100c stops working sometimes - no connectivity

Sometimes I cannot access the LO100c. My router config webpage says that it is offline.

Rebooting the server does not help, but removing power for a few seconds and plugging it back in, does work.

Why would I have to do this? Is the card faulty?

The only possible reason I can think of is that it stops working when the DHCP lease expires from the router, but I have not tested this hypothesis out yet.

Any ideas?
3 REPLIES
KarloChacon
Honored Contributor

Re: LO100c stops working sometimes - no connectivity

hi

which server model?
latest System ROM and firmware for lo100?
how often does your server have this problem?


bye
Didn't your momma teach you to say thanks!
Jason404
Advisor

Re: LO100c stops working sometimes - no connectivity

It's a ML115 G5 with the LO100c card, which had the latest firmware already, when I got it. I hae noticed the happen three times so far, in the last six weeks I have had the machine, but it only started a couple of weeks ago.
Jason404
Advisor

Re: LO100c stops working sometimes - no connectivity

I am still experiencing problems with this LO100c.

The firmware Revision History for the LO100c says that v3.05B "Resolved an issue with DHCP that could cause instability with the LO100 firmware and cause it to become unresponsive."

When I try downloading the latest firmware (v3.05B), I actually get v3.05A instead.

The LO100c internal webpage says that it has v3.05 installed, but when trying to update to version v3.05A, it says that both firmware update and LO100c current firmware and v3.05.

How can I get v3.05B? Is there an HP FTP site somewhere?

Cheers