ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

LTO tape errors

SOLVED
Go to solution
Filippo Ranzani
Occasional Contributor

LTO tape errors

Hello all.

My server is a Proliant ML 370 G5 with Windows Server 2003.
I'm using NTbackup with a LTO Ultrium 448 tape to backup all my disk's server (C: and D:).

Checking this server HP "System Management" I found 3 tape errors in the LTO tape page ("SCSI Controller Port 1").
In the "Tape Drive Error Counts" section I have the follow report:

Tape errors: 3
Uncorrectable: 0
Re-Reads: 3
Re-Writes: 0

What does it mean ?
Have I to do something or to check anything else ?
Have I to worry about it ?

Thank you very much for the kind help.

Bye, Filippo.
3 REPLIES
Torsten.
Acclaimed Contributor
Solution

Re: LTO tape errors

It needs seberal attemps to read the data. This may indicate a dirty or getting bad drive or a bad tape.

To get more information use LTT - http://www.hp.com/support/tapetools and pull a support ticket.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Filippo Ranzani
Occasional Contributor

Re: LTO tape errors

Thank you very much for the kind reply.

I'm testing the unit with the sw you suggest me.
After the end of the Assessment tape I'll phone to the HP support to ask explanation about the problem.

Thanks again for your help.
Bye bye, Filippo.
Filippo Ranzani
Occasional Contributor

Re: LTO tape errors

Only for information and to close the thread:

the HP support make me update the LTO firmware to the last available and the tape errors now are 0.

Thanks again for the kind help.

Bye, Filippo.