ProLiant Servers (ML,DL,SL)

Looking for SPP version that shows 2.50 on ILO splash screen

 
SOLVED
Go to solution
deritchie
Occasional Contributor

Looking for SPP version that shows 2.50 on ILO splash screen

I have a DL380 Gen9 that I need to drop back to iLo firmware 2.50 from 2.72. Is there a list somewhere that maps
SPP releases to firmware versions? 

Thanks! 

David Ritchie
WarnerMedia 

4 REPLIES 4
deritchie
Occasional Contributor
Solution

Re: Looking for SPP version that shows 2.50 on ILO splash screen

I just answered my own question:

If you go to to https://www.hpe.com/servers/spp/documentation

and look for the release notes. in that area, there is a  number of Content reports 
(such as SPP 2017.04.0 Contents Report ) that have various release identifiers for each package. 
The System Rom version number seems to be unique between SPP.  In this case, it appears that 
SPP 2017..4.0 is the version to which I need to revert.

AmRa
HPE Pro

Re: Looking for SPP version that shows 2.50 on ILO splash screen

Hi David,

Even Service Pack for ProLiant version 2017.07.2 contain HPE Integrated Lights-Out 4 version 2.50.

Service Pack for ProLiant version 2017.07.2 Contents:

https://downloads.hpe.com/pub/softlib2/software1/publishable-catalog/p384162250/v138522/SPP2017.07.2-ContentsReport.pdf

You can download any one of the SPP from below link.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_5adc84a657164985b23ee54fbc#tab1 

 

I am an HPE Employee

Accept or Kudo
Torsten.
Acclaimed Contributor

Re: Looking for SPP version that shows 2.50 on ILO splash screen

>> I have a DL380 Gen9 that I need to drop back to iLo firmware 2.50 from 2.72.

Why that?

Be aware, SPPs older than 1 year are no longer supported.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
deritchie
Occasional Contributor

Re: Looking for SPP version that shows 2.50 on ILO splash screen

Quantum StorNext is crashing  on boot for 2.74, and 2.72 is incrementally better but dies in a different way. Dropping back to 2.50 to see if the boot problem was present before I upgraded the firmware to 2.74 or not.