ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Looping rebooting after SP1 W2003 SP1 Instalation

 
ML 370 G3 - 2 PROCESSOR
Occasional Visitor

Looping rebooting after SP1 W2003 SP1 Instalation

We have a Server ML 370 G3 with 02 processors, and after I installed the W2003 SP1, I can't login because the server is booting alone.

We use the SmartStart CD Release 6.40 to install the W2003 Standard Edition.
6 REPLIES
Oleg Koroz
Honored Contributor

Re: Looping rebooting after SP1 W2003 SP1 Instalation

can you get it back to safe mode or last good known configuration
or run DR / restore SCSI driver.
if you get luck push 7.51 PSP (6.xx SS PSP after SP install Update PSP prior restart)

http://h18023.www1.hp.com/support/files/server/us/index.html

Oleg Koroz
Honored Contributor

Re: Looping rebooting after SP1 W2003 SP1 Instalation

also if you have any UPS agents or utility ?
ML 370 G3 - 2 PROCESSOR
Occasional Visitor

Re: Looping rebooting after SP1 W2003 SP1 Instalation


I tried to get back to safe mode or last good know configuration but didn't work.

I want to install the 7.51 PSP before I install the SP1?



chongkan
Trusted Contributor

Re: Looping rebooting after SP1 W2003 SP1 Instalation

1- When exactly is the server rebooting? what is the last screen, if on POST, any messages?

2- Any non-green light outside or inside the server? uncover it for a boot and watch the inside of the server during boot proces until it hangs or reboot.

If no lights are noticed, no errors, but server is still rebooting, reseat all memory, CPU, Storage sub sytem, any reseatable hardware including power supplies, and update all firmware ( Firmware CD )

4- What is the sound of the fans, the revolitions? Fast and tehn slow or are they allwasy fast?

3- Still rebooting?

Remove one CPU and one PPM if not embedded, leave minimun memory configuration

Keep swapping basic pieces until the server stops hanging.


RaMpaNTe
Trusted Contributor

Re: Looping rebooting after SP1 W2003 SP1 Instalation

After installing SP1 you must install the latest PSP available at hp.com, this is a known issue with some of our servers, not all of them but some of them behaves this way.
You heve a question... I have an aswer!!!
ML 370 G3 - 2 PROCESSOR
Occasional Visitor

Re: Looping rebooting after SP1 W2003 SP1 Instalation

The problem occured after the SP1 installation. Before install the SP1 I updated all the hp drivers servers.