ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Lost data on Compaq Proliant 3000

J Tekie
Occasional Visitor

Lost data on Compaq Proliant 3000

I have a customer who over this past weekend lost the server with no prior problems.

The Integrated Management Display noted the following two errors:
5BH 1779 - Drive Array Controller detects replacement drives
5CH 1792 - Drive Array reports valid data found in Array Accelerator

Talking to the customer they had not replaced any drives in the system. I ran the Array Diags against the system and did get one Parity READ error on the array but nothing else. The array detected one "Logical Drive" and no drives errored out. I ran the array configuration and everything showed fine. RAID5 50%READS/50%WRITES. Low Priority Rebuilds (about all I can remember now).

The system was running NetWare 4.11 SP Unknown and had one large NetWare partition all setup for Volume SYS(approx 52GB). The system would boot the DOS partition fine, load the cpqarray.ham, scan the sys volume and attempt to mount sys but would hang stating could not find DS.NLM. I ran a vrepair against the SYS volume with no errors reported (ran multiple times). I could load NLMs that were located on the C: partition but all data that was on the NetWare partition was gone.

Can anyone give me an idea what the error codes on the IMD tells me? What could possibly of happened to cause such a problem?

Regards,
JB
2 REPLIES
Terry Hutchings
Honored Contributor

Re: Lost data on Compaq Proliant 3000

I would recommend running the Array Diagnostics Utility on this. It sounds like there was a logical drive failure. This may have been caused by a problem with the drive cage having a loose connections with at least two or more drives.
The truth is out there, but I forgot the URL..
J Tekie
Occasional Visitor

Re: Lost data on Compaq Proliant 3000

Thanks for the reply Terry.

I did reseat all drives in the drive cage.

I did run the Array diags. Did get one Parity READ Error on Array. Physical and Logical drives reported no errors.

Customer had me erase the system and install Win2K Adv Srv. Did not have the time to go through the recover and restore of NetWare - did RESTORE DATA from tape backup on to new Server.