ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Loud fans on ML530

Paul Kilmurray
Occasional Visitor

Loud fans on ML530

Hi there have been a lot of posts about fans running on high speed, I have followed the instructions given but my fans are still running fast.

Here's my set up:
- ML530
- Running Redhat 8.0
- ROMPaq Firmware Upgrade 4.10A
- ProLiant Support Pack (PSP) 7.10b

/etc/init.d/hpasm status gives good results:

Module Size Used by Tainted: P
cpqasm 357632 20
cpqevt 9472 2 [cpqasm]


4688 pts/0 S< 0:00 /opt/compaq/cpqhealth/cpqasm/casmd
4955 pts/0 S< 0:00 /opt/compaq/cpqhealth/cpqasm/casmd
5911 pts/0 S 0:00 grep casmd
4683 pts/0 S< 0:00 /opt/compaq/cpqhealth/cpqevt/cevtd
5913 pts/0 S 0:00 grep cevtd


STATUS: The ProLiant Advanced Server Management is enabled!


Status of Foundation Agents (cmafdtn): cmawebd cmathreshd cmahostd cmapeerd
cmawebd (pid 4966 4965 4963 4764 4763 4759) is running...
cmathreshd (pid 4760) is running...
cmahostd (pid 4775) is running...
cmapeerd (pid 4846 4843 4831) is running...
Status of Server Agents (cmasvr): cmastdeqd cmahealthd cmaperfd
cmastdeqd (pid 4844) is running...
cmahealthd (pid 4854) is running...
cmaperfd (pid 4867) is running...


Is there anyone that can offer some advice? I currently have the server in a storeroom with the door closed and it is still too loud to work with... these fans are driving me crazy :s

Any help would be greatly appreciated.

Reagrds,
Paul
8 REPLIES
Terry Hutchings
Honored Contributor

Re: Loud fans on ML530

Is this a G1 or G2?
The truth is out there, but I forgot the URL..
Paul Kilmurray
Occasional Visitor

Re: Loud fans on ML530

A G1. 1000MHz.
Tv_3
Respected Contributor

Re: Loud fans on ML530

Hi, install the latest PSP.

Update the firmware BIOS rompaq.

You can change the fan speed throthle in the BIOS advanced settings from HIGH to LOW.

Sincerly.
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
Paul Kilmurray
Occasional Visitor

Re: Loud fans on ML530

Hello Terry and Tv, thanks for your replies.

The ProLiant Support Pack I have installed is 7.10b which I believe is the latest PSP for a ML530 G1 (please correct me if I am wrong).
Link: http://h18023.www1.hp.com/support/files/server/us/locOsCat/87.html

I have already applied the Firmware Upgrade and currently version 4.10 P19-12/18/2002 installed.
Link: http://h18004.www1.hp.com/support/files/server/us/download/17426.html

I can access the Configuration Utility through the SmartStart 5.5 CD (not with F10), but I do not see any option in the advanced settings to change the fan speed to LOW.
Tv_3
Respected Contributor

Re: Loud fans on ML530

Can you check what is the working temperature in the server box through the managements agents.

Normaly fans blow at High speed a high temperature to protect the server components from heat dammage.

Are you sure there is a proper air flow through the server? Is airco available?

Can you cleanup all dust in the fans, powersupplies harddisks etc?
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
Tv_3
Respected Contributor

Re: Loud fans on ML530

In addition to my previous post.

Perhaps you should read this document:

http://h200005.www2.hp.com/bc/docs/support/SupportManual/c00257520/c00257520.pdf

About the BIOS fan speed settings:
I know they are available on the ML3x proliant systems.

Indeed it seems you got the latest PSP supported for red hat linux 8. As I see for other versions of linux / unix i see a new PSP is available 7.30?
I'm not a linux geek, perhaps you can call to HP to ask is the 7.30 version is supported for redhat 8 or when it will be released.


sincerly.
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
Paul Kilmurray
Occasional Visitor

Re: Loud fans on ML530

Thanks again for your help on this Tv.

The server temps seem OK, all sensors are 20-30 degrees. (I've attached a screenshot from the System Management Homepage, another copy is here http://www.kilbot.com.au/images/temp.gif , just in case it doesn't make it through).

I am starting to give up on getting the fans to slow down through cpqhealth and thinking about sound proofing the storeroom where the server resides.

I'd still be interested to hear from anyone with ML530 G1 that has successfully adjusted the fan speed.
Cantalis
Occasional Contributor

Re: Loud fans on ML530

Hello Paul,

if you are still active and have found a solution for the fan noise with ML530 G1 please write a short notice about it. I have the exact same problem.

Best regards
-Roland