HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 110 G5 FAN Problem (AGAIN)

 
SOLVED
Go to solution
Leonardo Felicetti
Occasional Visitor

ML 110 G5 FAN Problem (AGAIN)

Good Morning,
We have two ML110 G5 server with 8GB ram each. We changed CPU to E8300. After CPU change, one server is fully ok, but another one never slow down the fan. The temperatures is 37-40° (same on all servers).

All server have the same BIOS firmware (last of HP i think, we can't get the same version in the company web site). Anyone knows how to fix this issue or if exist a workaround??

Anyway,
Thanks in advance,
Leonardo Felicetti
-----

Buongiorno,
abbiamo recentemente acquistato 2 ML 110 G5 e li abbiamo dotati di 8GB di ram ognuno. Per esigenze aziendali abbiamo dovuto sostituire i processori con degli E8300. Nello svolgere questa operazione abbiamo rilevato alcuni problemi. Su uno dei due server è andato tutto bene, sull'altro invece la ventola non smette mai di girare velocemente. Le temperature dei due server sono omogenee.

I firmare dei sistemi sono identici (gli ultimi che hp ha sviluppato, anche se non li abbiamo trovati in giro nel web).

Cosa si potrebbe fare per risolvere il problema!??

Grazie anticipatamente,

Leonardo Felicetti.
4 REPLIES
KarloChacon
Honored Contributor
Solution

Re: ML 110 G5 FAN Problem (AGAIN)

first thanks you wrote in both languages...

second I did not find that processor as supported for that server

and third HP will release a new System ROM (BIOS) that will fix that issue with some processors meanwhile server performance is not affected so let's wait
Didn't your momma teach you to say thanks!
Leonardo Felicetti
Occasional Visitor

Re: ML 110 G5 FAN Problem (AGAIN)

Thanks for your reply,

Yes, official the CPU is not supported, but it works (tech spec is ok, FSB 1333, Skt 775). Now if the issue takes all 2 server OK, but WHY only in one of two servers?!??

I've bought also a "not supported" system, with E2200 onboard. Not found on HP website support for that Cpu.

-----

Grazie per la risposta,

Si, ufficialmente il processore non è supportato, ma funziona (per via delle specifiche Socket 775, 1333mhz FSB). Sarebbe giusto dire che "non funziona" se il problema l'avesse fatto su ambedue i server.

Fra parentesi a me sono arrivati 2 server con processore E2200, che non ho trovato tra gli "ufficialmente supportati".

KarloChacon
Honored Contributor

Re: ML 110 G5 FAN Problem (AGAIN)

- try swapping processor between servers
- clear NVRAM

and also if you call HP and mention that you are using not supported Procs and 1 works and the 1 does not they are going to tell you like it is a matter of luck
Didn't your momma teach you to say thanks!
Leonardo Felicetti
Occasional Visitor

Re: ML 110 G5 FAN Problem (AGAIN)

tested doesn't work :(