ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 110 G5 additional RAID volumes not seen in OS

KevinN
Occasional Contributor

ML 110 G5 additional RAID volumes not seen in OS

Hi I just added 2 drives to the embedded RAID controller in our ML110 G5, and did it according to the HP docs. When I rebooted the system the on-screen messages show 4 drives and 2 logical volumes, but when I boot the OS (Windows 2003  from the first logical volume) the new second volume does not show up anywhere.

I went back in to the "Array Configuration Utility" F8 at system boot and everything looks normal in there.  When I look at the volume is shows the status as optimal, I even tried a "Verify Array" and 10.5 hours later no errors.

 

Am I missing something here?

 

Kevin

4 REPLIES
viniciof
Valued Contributor

Re: ML 110 G5 additional RAID volumes not seen in OS

Hello KevinN;

 

Did you checked the Widnwos Disk Manager?  Most likely you'll need to initialize the Logical Drive under Windows and create partition to be able to "see" the new logical drive.  Please let me know.

rgds,
vf

How to Say Thank You? Just click the KUDOS Star! .....
KevinN
Occasional Contributor

Re: ML 110 G5 additional RAID volumes not seen in OS

Hi, I did check disk manager, but the drive volume does not show up there. If I run the HP Raid software it does not see the additional drives or volume either.  I was wondering if there was some low level (within the RAID utility ran upon boot) format that i shouled be running??

 

 I should add to this that the 2 drives are not HP drives, so it might be that the firmware on the drives are not supported within this system.  I did web chat with an HP tech person, that was basically no help, other than he said I need HP drives, which will cost 2 to 3 times the amount that we paid for the drives we are trying to install.  Any of the utilities he wanted me to run were not supported by the embedded raid controller.....You'd think that the HP tech would know that!

KevinN
Occasional Contributor

Re: ML 110 G5 additional RAID volumes not seen in OS

Thanks for the reply, I will download this and try it, but I'm almost 100% sure that is the GUI interface app I am running on that machine.  It does see the original 2 drives (first volume) but does not see the additional new drives that I've added and setup within the bios F8 boot option.

 

K,