ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML 150 G2 ILO strange password reaction ???

 
AstieR
Occasional Visitor

ML 150 G2 ILO strange password reaction ???

Hello,

I can log using TELNET, but cannot using my browser though I use same user name and password.
Is there a way to fix this, provided a previous thread about such a problem links to no more existing pages on HP site :(

Thanks for your help,

Jean-Jacques
6 REPLIES
KarloChacon
Honored Contributor

Re: ML 150 G2 ILO strange password reaction ???

hi

what is the problem? I mean you say browse is not working... it means? password is incorrect? never loads?

by the way which browser are you using?

just in case update lights out firmware
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=435422&prodNameId=3279685&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-UNITY-I24305

bye
Didn't your momma teach you to say thanks!
AstieR
Occasional Visitor

Re: ML 150 G2 ILO strange password reaction ???

I tried Firefox, works fine.
Jonathan Rullan
Occasional Advisor

Re: ML 150 G2 ILO strange password reaction ???

Sounds like a certificate issue then. Go into IE and remove any certificates related to the iLo.
AstieR
Occasional Visitor

Re: ML 150 G2 ILO strange password reaction ???

Using Firefox works fine, for info,in IE7, after 3 attempts I receive this page:

"The XML page cannot be displayed
Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later.


--------------------------------------------------------------------------------

Opération réussie. Error processing resource 'http://192.168.77.177/'. Line 6, Position 78



KarloChacon
Honored Contributor

Re: ML 150 G2 ILO strange password reaction ???

use IE 6 IE7 is well known for a lot of headaches

or try updating lights out to latest version maybe it has a fix for IE7
Didn't your momma teach you to say thanks!
AstieR
Occasional Visitor

Re: ML 150 G2 ILO strange password reaction ???

I upgraded to V 1.23 as soon as available.
Seems IE7 won't work. Firefox does.
Thanks for your help,
JJ